Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] [gelöst] Upgrade CM10.1 auf 12.1 GAPPs Probleme
#1
Hallo Leute ,

Ich habe mir gestern mal die Mühe gemacht alle meine Apps mit Titanium zu sichern und anschließend zu deinstallieren. Dann bin ich in den Bootloader (Philz) gewechselt und habe die Daten und Cache gewiped.
Vorher hatte ich mir die aktuelle Nightly ("12.1-20150710") und die GAPPS von der CM Seite aufs Handy gepackt.
Nun nach dem Wipe hab ich das Nightly eingespielt , erneut gewiped und wollte die GAPPS einspielen ..
Leider wehren sich selbige wehement gegen das installieren.
Fehlermeldung :

"fooder wrong" and "signature verification failed" - installation aborted. Exclamation

Gut dachte ich mir versuchste verschiedene Versionen .. auch die GAPP minimal ausprobiert aber immer das gleiche Problem.
Hat einer ne Idee warum ich das nicht installiert bekomme ??

Ich habe bisher noch keine ältere Nightly versucht da ich davon ausgehe das dies dann auch nicht zwingend besser läuft. Außerdem weiß ich nicht ob das Update auf die neuere Version dann nicht doch wieder nen wipe erfordert und ich dann die GAPPS wieder neu installieren müßte.  Sad

Bin für jede erdenkliche Hilfe sehr dankbar.
Gruß
Daniel

Ups .. Nachtrag .. das Wichtigste vergessen ..  Der Versuch lief auf einem Google Nexus 4
Antworten
#2
Welches Smartphone?
Antworten
#3
(11.07.2015, 10:43)iBu schrieb: Welches Smartphone?

Sorry .. Post ergänzt .. hab ich voll vergessen zu erwähnen Wink
Antworten
#4
(11.07.2015, 10:47)Daniel Kuntz schrieb:
(11.07.2015, 10:43)iBu schrieb: Welches Smartphone?

Sorry .. Post ergänzt .. hab ich voll vergessen zu erwähnen Wink

Ja, wäre sinnvoll Big Grin 2, hilft dir das weiter? Bist du so vorgegangen?
http://www.cyanogenmod-forum.de/Thread-T...stallieren

oh ne, dürfte dir  nicht helfen.

Ich würde dir ja raten, alles noch mal. Mit Flashify ein aktuelles Recovery (TWRP) holen, da Philz nicht mehr entwickelt wird, eine aktuelle Nightly und die passenden Gapps mit dieser App downloaden.

Von Cm 10 auf 12, wenn ich das richtig im Kopf habe, musst du ein Full Wipe machen, Daten vorher sichern. Dein Ding hat vermutlich nicht mal eine sd Karte? Ich würde die Daten auf meinen PC packen.
Aber die Profis sage dir bestimmt genaueres.
Antworten
#5
Hattest du den Clockworkmodus oder den normalen Bootloader drauf?
Antworten
#6
(11.07.2015, 10:58)RoG_Kenny schrieb: Hattest du den Clockworkmodus oder den normalen Bootloader drauf?

Im Moment habe ich das Recover drauf welches mit dem nighly mitgeliefert wird.
Ich habe jetzt Flashify installiert und werds jetzt nochmal versuchen...

Nachtrag ...

Flashify läd grad ein GAPP Paket runter das größer ist als die Pakete die ich über die Wiki laden kann .. mal kuckn vieleicht läuft das ja..
Antworten
#7
Moin, eigentlich reicht es wenn du im recovery die Signatur ausschaltest.
Hab grad nicht aufm Schirm unter welchem Punkt. Aber der Suppen orter sollte das wissen .
Antworten
#8
(11.07.2015, 11:25)Daniel Kuntz schrieb: Flashify läd grad ein GAPP Paket runter das größer ist als die Pakete die ich über die Wiki laden kann .. mal kuckn vieleicht läuft das ja..

Ja, es gibt unterschiedliche Gapp-Pakete, deines muss nur zur CM Version passen.
Hier gibt es ein Bild, das zeigt die Unterschiede auf.
Später vielleicht noch TWRP installieren - weil ...
Backup mit TWRP



Hilfreiche Apps für Root-User
Antworten
[-] Die folgenden (1) User sagen iBu Danke für diesen Beitrag:
Daniel Kuntz (11.07.2015)
#9
So, Danke vielmals ..

Super der Tip mit Flasify .. hab erst TWMP instlliert und dann die vorgeschlagenen GAPPS .. und siehe da .. geht Smile..
Klasse .. endlich wieder Kontakte und Termine auf dem Handy Big Grin 2.

Nun erstmal alle Apps per TB wiederherstellen Wink..
Antworten
[-] Die folgenden (1) User sagen Daniel Kuntz Danke für diesen Beitrag:
iBu (11.07.2015)
#10
Ist Flasify eine App oder ein Windows Programm ?

Ich habe ein ähnliches Problem. Die Email App in Gapps funktioniert nicht. Es kommt ständig die Fehlermeldung "Exchange Dienste beendet" wenn ich mein Emailkonto synchronisiere.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [GELÖST] Nexus 7 2012 Fehler 7 camztouch 2 335 01.10.2016, 18:13
Letzter Beitrag: camztouch
  GAPPS funktionieren nicht, Galaxy Nexus stefanwe 17 1.162 05.09.2016, 22:40
Letzter Beitrag: Jesusnagler
  Nexus 10 kann keine GAPPS installieren fosgate 9 3.312 08.06.2016, 23:19
Letzter Beitrag: daywalk3r666
  [ANDROID] Blutooth Probleme mit CM13 maze-m 8 1.478 12.02.2016, 10:42
Letzter Beitrag: maze-m
  S2 i9100 CM13 Gapps Nano Speech to Text auf Keyboard Starfox 5 1.100 09.02.2016, 11:16
Letzter Beitrag: Starfox

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter