Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Google Kamera App funktioniert nicht richtig
#1
Hallo,
habe die Google Kamera, doch leider funktionieren Panoramaaufnahmen, Photosphere und Lens-Blur (Fokuseffekt) nicht. Bei dem Versuch ein Panorama zu erstellen oder Photosphere zu benutzen bleibt der Teil, wo das Livebild der Kamera normalerweise angezeigt wird schwarz und es passiert nichts. Bei dem Fokuseffekt stürzt immer die App immer ab.
Normale Foto und Videos funktionieren, nur oben Genanntes funktioniert leider nicht.
Hat jemand ähnliche Erfahrungen und weiß ggf. wie man das Problem beheben kann, um die coolen neuen Features der Kamera App zu nutzen?
(Habe ein LG Optimus G mit der neusten Cyanogenmodversion)
Lg Igor
Antworten
#2
Hi !

Du hast Die Möglichkeit, erstmal den Cache und den Dalvik-Cache zu wipen, weil solche Fehler oft auftreten, wenn man das nach der neuinstallation einer App nicht macht.

wenn alles nichts hilft musst Du Dich naxch eibnem Kamerafix umsehen, hab aber gerade den Link nicht parat. Ich stell ihn dir ein, wenn ich ihn finde.
Antworten
#3
Cache und Dalvik-Cache zu wipen hat leider nichts gebracht.
Antworten
#4
Wo findet man einen Kamerafix für Cyanogenmod 11, habe keinen passenden gefunden...?
Antworten
#5
Die Kamera hab ich drauf und die funktioniert ohne zu zucken. Ich hab die alte deinstalliert und die hier über cwm geflasht den cache und den dalvik gesäubert und dann neu gestartet. Ich persönlich finde die total gut.


http://forum.xda-developers.com/galaxy-s...ms-t250597

Gesendet mit der CyanogenMod Forum Premium App
Antworten
[-] Die folgenden (1) User sagen Technician Danke für diesen Beitrag:
Igor Kon (19.07.2014)
#6
Danke, aber die Kamera funktioniert auch nicht richtig
Antworten
#7
Was macht sie denn, bzw. was macht sie nicht ?

Hast Du die Caches geleert ?

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#8
Also bei der Kamera, die Du mir empfohlen hast sind die Bilder im Hochformat "langgezogen" und im Querformat "zusammengequetscht" und somit unbrauchbar (habe Cache geleert). Bei der Google Kamera funktionieren normale Bilder und Videos, Panoramaaufnahmen und Picsphere, sowie Fokuseffekt nicht (Vorschaubild bleibt schwarz oder die App stürzt ab), obwohl die App eig. mit allen Smartphones ab Android 4.4.x kompatible ist.
Antworten
#9
Dann lösche mal alle Kameras, Boote ins recovery mache die Caches leer und installiere nur die vom download.

Verstehe ich nicht. Bei mir läuft die Kamera ohne Probleme (alle anderen, die ich hatte übrigens auch)

Gesendet mit der CyanogenMod Forum Premium App
Antworten
[-] Die folgenden (1) User sagen Technician Danke für diesen Beitrag:
Igor Kon (21.07.2014)
#10
Das hatte ich auch schon versucht... Keine Ahnung woran es bei mir liegt
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Google Apps nicht mehr Nutzbar Etok 6 868 07.11.2016, 18:11
Letzter Beitrag: sanchezruth
  [APP] Samsung Apps Apk wird nicht installiert Milan Yoo 16 8.610 07.11.2016, 18:10
Letzter Beitrag: sanchezruth
  TelefonApp funktioniert nicht richtig rosimattes 26 7.783 28.10.2016, 19:15
Letzter Beitrag: Stefan11
  [APP] Kann App nicht installieren Hazard 0 409 13.07.2016, 13:24
Letzter Beitrag: Hazard
Information [APP] Google Inbox Bernhard “TCoreX” H. 69 8.184 20.02.2016, 07:37
Letzter Beitrag: Bernhard “TCoreX” H.

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter