Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
welche CM Version für S4 LTE i9505
#1
Hallo Forum,

für das S4 LTE gibt es hier
download.cyanogenmod.org/
nichts. Nur fürs non-LTE.
Welche Möglichkeiten habe ich, trotzdem CM zu installieren?
Sollte einigermassen laufen. Der Benutzer ist Familienmitglied und kennt sich auch nicht besser aus als ich. Also muss ich in der Lage sein, das Ding auf Kurs zu halten.
Wenn man Nightly installiert ist wahrscheinlich "jeden Morgen" irgendeine Überauschung zu reparieren? Oder kann man das benutzen wenns nicht grad fürs Internetbanking ist?

Er hat dieses Gerät:
Samsung Galaxy S4 LTE
GT-i9505
5.0.1
i9505XXUHOB7
3.4.0-3996895
Build: LRX22Ci9505XXUHOB7

Was kommt da alles in Frage?

Gruss cyanohenk
Antworten
#2
Sorry dich darüber informieren zu müssen, aber da gibt es definitiv ein build. Schau mal unter jfltexx. Das ist der code für das device. Nehme die nightly, die ist stabil.

Möge die Macht mit euch sein.
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
cyanohenk (25.10.2015)
#3
Bestens, das ist ja eine erfreuliche Nachricht! 

Wie kommt man auf diesen Code? Auf der Downloadseite steht zu dem ja nichts von LTE, oder? Ich habe einfach nach S4-LTE und i9505 gesucht. 

Naja, jedenfalls gibts was, also werde ichs machen. 

Dann ist also dieses 
https://download.cyanogenmod.org/get/jen...fltexx.zip
und dazu das 
https://download.cyanogenmod.org/get/jen...covery.img
richtig für das Teil? 


Danke für die Info, Gruss cyanohenk
Antworten
#4
Wenn du die nightly lädst, hast du die recovery schon dabei. Nutze im tutorial den thread cm installieren Samsung allgemein, dann hast du dort auch alle links und erfährst, wie du auf deinen code kommst.

Möge die Macht mit euch sein.
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
cyanohenk (25.10.2015)
#5
Perfekt! Das sieht nach einer fast Idiotensicheren Anleitung aus. Ich werde sie benutzen. Sobald mein Sohn (Als Lehrling viel auf Achse) und ich Zeit haben werden wir sein Gerät flashen.

Gruss, cyanohenk
Antworten
#6
ähm, wenn ich auf
http://wiki.cyanogenmod.org/w/Jfltexx_Info
schaue fällt als erstes dieser Hinweis auf:
Note: No longer deprecated
Starting with CM 12 nightlies, this carrier specific device no longer uses the unified device build. However, it can still be found at jflte. Unfortunately, this is not reflected in the built-in Cyanogenmod updater in unified builds.

Mein Englisch ist nicht gut, aber sehr ermutigend klingt das nicht. Bedeutet das, dass keine Updates geholt werden?
Antworten
#7
Doch. Kein Problem. Machen die manchmal. Lade dir die Jflte runter.

Möge die Macht mit euch sein.

Aber auf der downloadseite ist auch noch die jfltexx zu finden. Schau mal genau.

Möge die Macht mit euch sein.
Antworten
#8
Moin
Lade dir hier die Nightly jfltexx...

CM12.1 Nightlies Changelog - Jfltexx
http://www.cmxlog.com/12.1/jfltexx/#cm-1...fltexx.zip
【von Next Browser】
Antworten
#9
Hallo zusammen,

also trotz vielen Lesens bin ich mir nicht so ganz sicher welches nun das korrekte CF-Auto-Root und welches CM Release für mein Samsung richtig ist....
Aktuell ist das Handy noch nicht gerootet...


Device Information:
Modellnummer GT-I9505
Android-Version 5.0.1
Basisbandversion
I9505XXUHOJ2
Kernel-Version
3.4.0-5978264 dpi@SWDD6822 #1
ThuOct 8 19:29:47 KST 2015
Buildnummer
LRX22C.I9505XXUHOJ2
SE for Android Status

Enforcing
SEPF_GT-I9505_5.0.1-1_0039 ThuOct 08 19:32:39 2015
Secure boot Status
Type: Samsung
Sicherheitssoftware-Vers.
MDF vl.O Release 4 VPN v1.4 Release 3
KNOX-Version
KNOX 2.3
Standard SDK 5.3.0 Premium SDK 2.3.0 Customization SDK 2.0.0 Container 2.3.0 CEP 2.0.1
Enterprise Billing 1.0.0 SE for Android 2.3.0 SSO 2.1.1 TIMA 2.0 VPN 2.2.0


Ich habe folgende Fragen:
1.) Muss ich jflte oder jfltexx nehmen?
2.) Welche CF-Auto-Root Version ist die richtige?
3.) Was wäre die richtige Stock-Rom und Stock-Recovery Version?
Antworten
#10
(23.11.2015, 13:01)Nagash schrieb: Ich habe folgende Fragen:
1.) Muss ich jflte oder jfltexx nehmen?
2.) Welche CF-Auto-Root Version ist die richtige?
3.) Was wäre die richtige Stock-Rom und Stock-Recovery Version?

1) jfltexx für den Rest:

http://www.cyanogenmod-forum.de/Thread-T...stallieren
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  welche Software zum synchronisieren cmbordon 4 248 07.11.2016, 21:41
Letzter Beitrag: cmbordon
  [CM] Galaxy S4 GT i9505: Akku schnell leer kingkong2016 0 297 22.09.2016, 11:21
Letzter Beitrag: kingkong2016
  [ROM] S4, CM-Version in Einstellungen oldcan 2 340 28.08.2016, 19:04
Letzter Beitrag: oldcan
  Brick Samsung Galaxy S4 GT-I9505 (jfltexx) king blackfox 2 591 03.08.2016, 22:05
Letzter Beitrag: king blackfox
  [CM] [GT-I9505] WLAN verbunden aber kein Internet Timo_K. 4 490 31.07.2016, 13:10
Letzter Beitrag: zelect0r

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter