Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xposed framework inkompatibel
#1
Hallo
beschäftigte mich erst seid kurzen mit rooten und flashen!

Nun zu meinem Problem!
Ich habe bei mir cyanogenmod 12.1 drauf!
Ich habe nach Anleitung und das nicht nur einmal versucht xposed framework zu installieren.
jedesmal beim letzten Schritt wo ich ich im xposed installer auf installieren klicken will, kommt die Meldung in englisch das es nicht kompatibel sei und ich über recovery flashen soll.
Kann es sein das xposed framework aktuell nicht unter 12.1 läuft? Falls doch dann bin ich eindeutig zu doof dazu. Sad zumindest funktioniert keine Anleitung im Internet.
sorry für meine Schreibweise... komme gerade müde von Arbeit.
Antworten
#2
Du hast eine ZIP Datei ....diese im recovery flashen und danach die apk installieren ...

Anleitung gibt es hier im forum ....
Ich habe 5.1.1 und es geht ....
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Andyrandy (03.06.2015)
#3
hab die zip Datei über recovery schon geflasht. Die apk hatte ich auch danach installiert. Aber trotzdem kommt dann in der app diese Meldung und das Feld für installieren ist grau. :/
Antworten
#4
Huhu, wenn das bei dir im Moment ungefähr so aussieht (siehe Anhang) sollte alles okay sein und du die installierten Apps die Xposed benötigen im Xposed - Module aktivieren und das Gerät neu starten... Sollte so klappen Wink

Das mit dem ausgerauten, ist glaube ich 'n Alpha-Bug Smile

Lg
Eondalf


Angehängte Dateien Thumbnail(s)
   
Antworten
#5
genau so sieht das bei mir aus. Bei Module zeigt er mir aber nichts an. Sad
ich weiß echt nicht mehr weiter. hab auch mal zum Vergleich Screenshot s gemacht :/


Angehängte Dateien Thumbnail(s)
           
Antworten
#6
Du musst die.module auch erst runter laden installieren und aktiveren ....Neustart machen und dann kannste mit den Modulen Einstellungen machen ...
Antworten
#7
Lade dir mal testweise "Greenify" aus dem GoggleStore, installiere es und guck mal unter "Module" nach.

Lg
Eondalf
Antworten
#8
hab mir ein Modul für silent mode runter geladen ausm play store. funktioniert. Ich bereue es nicht mich hier angemeldet zu haben. Hätte sonst noch ewig gerätselt. Big Grin 2 ja und ohne Modul kann ja auch nichts anzeigen Big Grin 2

kann als erledigt gekennzeichnet werden Smile
Antworten
[-] Die folgenden (1) User sagen SirLumpie1989 Danke für diesen Beitrag:
CM-Psycho (03.06.2015)
#9
Na dann noch WILLKOMMEN im CLUB Smile

Lg
Eondalf
Antworten
#10
(03.06.2015, 18:38)SirLumpie1989 schrieb: hab mir ein Modul für silent mode runter geladen ausm play store. funktioniert. Ich bereue es nicht mich hier angemeldet zu haben. Hätte sonst noch ewig gerätselt. Big Grin 2 ja und ohne Modul kann ja auch nichts anzeigen Big Grin 2

kann als erledigt gekennzeichnet werden Smile
Module kannste auch direkt bei xposed APP laden
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  XT910: Xposed bootloop DerJo 10 1.512 08.11.2015, 21:43
Letzter Beitrag: DerJo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter