Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xperia Z1 Compact Problem bei Videowiedergabe
#1
Hi,

Ich habe das Sony Xperia Z1 Compact (amami) mit CM12.1 - aktuell habe ich das nightly vom 08.10. drauf.
Mein Problem besteht seit dem Upgrade auf CM 12. Und zwar werden Videos nicht gezeigt, sobald ich das Telefon kippe und die Videos im 16:9 Format vorliegen. Es ist dabei auch egal, um welche app es sich handelt, Plex, YouTube, vlc.... Sobald der Bildschirm voll ist wird das Video höchstens 2 Sekunden gezeigt und dann ist der Bildschirm schwarz. Meistens wird er schon direkt nach dem kippen schwarz. Ich habe auf meinem plex Server aber Videos, die im 4:3 Format da liegen, die kann ich ohne Probleme im Vollbild schauen. In erster Linie würde ich gerne wissen, ob das noch bei anderen vorkommt, oder ob das eine Macke speziell meines Gerätes ist.

Grüße
Antworten
#2
Salve
Dann gehe doch auf die vom 12ten oder 13.10..es wird an der Nightly liegen

CM12.1 Nightlies Changelog - Amami
http://www.cmxlog.com/12.1/amami/
【von Next Browser】
Antworten
#3
Servus

Dürfte sich nicht um ein Nightly Problem handeln sondern am Gerät liegen.
Habe auch das Z1c.
Mir ist das Problem vor ca. 1,5 Wochen aufgefallen.
Da hilft auch keine neue Nightly
Antworten
#4
In der vom 11.10 wurde aber was gefixt..rotation toggle logic..
Antworten
#5
Danke für die Antwort.
Wie schon geschrieben, besteht dieser Fehler seit CM12, also schon ein paar Monate. Ich habe jetzt mal spaßeshalber auf die nightly von heute aktualisiert, die ändert aber nichts am Verhalten. Nach dem Neustart des Phones YouTube aufgerufen, Video wurde im Vollbild vielleicht 5 Sekunden gezeigt, dann wurde das Bild wieder komplett schwarz.
Antworten
#6
Einstellungen > Bildschirmausrichtung auf..
0Grad
90 Grad und
270 Grad... ? ? ?
Antworten
#7
Jep, ist so eingestellt, ist ja auch glaube ich die Standardeinstellung.
Antworten
#8
Ja...aber kann auch mal nicht so sein..APNs sind auch häufig verstellt gewesen..
Antworten
#9
@Jesusnagler: ok, sowas habe ich befürchtet, schade.

War ja kein Vorwurf, ich nehme diesbezüglich jede Hilfe, die ich bekommen kann ^^
Antworten
#10
Ich weiß...
ăhmm..versuche mal das hier..

https://play.google.com/store/apps/detai...eit.rotate

Oder vielleicht auch mal schauen ob es unter einem anderen Launcher läuft, kann alles möglich sein...
Welcher Launcher läuft ?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] CM 13 für Xperia Z C 6603 ? / Gute Root-Anleitung ? XperiaZ_Nutzer 6 527 21.11.2016, 18:43
Letzter Beitrag: XperiaZ_Nutzer
  WLAN schaltet ab CM13 (Xperia SP) ATESH 2 151 21.11.2016, 16:06
Letzter Beitrag: ATESH
  Xperia Z3C bricht CM12 Installation ab Danni 3 477 09.09.2016, 23:37
Letzter Beitrag: Danni
  [CM] Xperia Tablet Z: Wechsel von CM 11 auf CM 12 oder zurück zur Stock radagast 16 822 23.08.2016, 17:40
Letzter Beitrag: Jesusnagler
  Xperia Z3 win10hasser 5 1.220 26.05.2016, 12:57
Letzter Beitrag: win10hasser

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter