Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Standortabfrage funktioniert nicht
#1
Hallo!
Ich hab seit längerem ein Problem mit der Standortabfrage. Und zwar wird mir immer folgendes angezeigt:

com.google.process.location wurde beendet

danach kommt meistens:

Google Play Dienste wurden beendet.

Außerdem ist es mir seit kurzem nicht mehr möglich mich mit spielen via google+ zu verbinden.

Ich hab leider keine Ahnung wie ich das beheben kann und würde mich über Hilfe freuen Big Grin 2

Ich benutze:  GT-I9505
                  11-20141029-NIGHTLYjftle
                  Android 4.4.4
Antworten
#2
Hi..lösche erstmal den Cache von Google Play Dienste.. Einstellungen >Apps> alle> Google Playdienste....ansonsten gucken wa gleich mal weiter
Antworten
#3
Aber Verbindung zu Google +,play store, Gmail bekommst du?
Antworten
#4
Hi, einfach die gapps nochmal flashen.
Antworten
#5
..jeep,das wäre das nächste...
Antworten
#6
Cache löschen hat nichts gebracht.

Und den playstore und gmail kann ich ohne probleme benutzen. google+ nutze ich nur um spielstände zu sichern, das geht seit kurzem aber nicht mehr.
Antworten
#7
Versuche mal deine Gapps (also die KitKat Gapps) neu zu flashen.
Einfach in den Recovery Modus booten und dann die Gapps ZIP Datei wählen.
Ich denke mal danach funktioniert es wieder. Smile
Antworten
#8
(04.11.2014, 17:54)Line.Dev schrieb: Versuche mal deine Gapps (also die KitKat Gapps) neu zu flashen.
Einfach in den Recovery Modus booten und dann die Gapps ZIP Datei wählen.
Ich denke mal danach funktioniert es wieder. Smile

alles klar. ich werds mal versuchen
Antworten
[-] Die folgenden (1) User sagen Keine_Ahnung Danke für diesen Beitrag:
Line.Dev (04.11.2014)
#9
Hat leider nicht geklappt.

Aber mir ist aufgefallen das ich die gapps Version 4.4.2 drauf habe.
Müsste also klappen wenn ich 4.4.4 benutze, sofern es die gibt?
Antworten
#10
Ich bitte dich, bevor du die neuen GAPPS 4.4.4 flashen willst
  • Cache wipe
  • Davlik Cache wipe
Danach mit den neuen Modular


zu flashen.

Danach sollte es funktionieren.



:thumbsup:
Antworten
[-] Die folgenden (2) User sagen Bernhard “TCoreX” H. Danke für diesen Beitrag:
Keine_Ahnung (04.11.2014), Line.Dev (04.11.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  kingroot lässt sich nicht neu installieren auf S4 active. 10de34tr 1 105 Vor 2 Stunden
Letzter Beitrag: McNature
  [CM] CM 14 LG G3 Flackert und funktioniert nicht mehr KeyboardAssassin 6 416 27.11.2016, 20:51
Letzter Beitrag: KeyboardAssassin
  Kann Owner nicht bearbeiten name peter 11 2.393 24.10.2016, 07:59
Letzter Beitrag: MaCoM
Bug [CM] CM13 SMS, Telefon nicht mehr mit Kontakten verknüpft -> nur Nummern Karton 3 582 20.10.2016, 00:27
Letzter Beitrag: CM-Psycho
  Root nicht möglich bei S3 Android 6.0.1 CM13 Thobi-67 10 1.252 02.10.2016, 20:56
Letzter Beitrag: Thobi-67

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter