Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony Tablet Z / pollux_windy
#1
Question 
Hallo zusammen,

hat zufällig jemand erfahrung mit CM11 auf dem Sony Tablet Z. Probleme?

Viele Grüße
Marcus
:thumbsup:
Antworten
#2
Wenn hier: http://wiki.cyanogenmod.org/w/Pollux_Info keine Fehler angegeben werden und du eine Stabile Version installierst, sollte es eigentlich zu keinen Problemen kommen. Wobei natürlich immer das ein oder andere Schief gehen kann, aber meistens liegt es dann an der eigenen Nutzung Big Grin 2
Antworten
[-] Die folgenden (1) User sagen borsty44 Danke für diesen Beitrag:
Marcus82 (31.08.2014)
#3
Hab ich mal in das Sony Forum verschoben.

-moved-
Antworten
#4
Hi Marcus,

wenn fragen sind steh ich dir gern zur Verfügung

Gesendet von meinem D5503 mit Tapatalk
Antworten
#5
Hat jemand CM 13 installiert? Ich habe vor ein paar Tagen das aktuelle Nightly geflasht. Es läuft alles problemlos, nur eine Sache nervt mich. Und zwar reißt in unregelmäßigen Abständen die WLAN-Verbindung ab. Auch mal während der Benutzung, nicht nur bei ausgeschaltetem Display. Das Symbol oben rechts zeigt zwar verbunden an, aber alle Apps und Browser melden, dass ich nicht verbunden bin. Nach einem Neustart (Warmstart reicht aus) geht alles wieder. Woran könnte das liegen? Evtl. doch eine Doze- Einstellung? Ich habe auch Greenify drauf.

Sent from my Xperia Tablet Z Wi-Fi using CyanogenMod Forum mobile app
Antworten
#6
(12.10.2016, 12:08)Sirius77 schrieb: Hat jemand CM 13 installiert? Ich habe vor ein paar Tagen das aktuelle Nightly geflasht. Es läuft alles problemlos, nur eine Sache nervt mich. Und zwar reißt in unregelmäßigen Abständen die WLAN-Verbindung ab. Auch mal während der Benutzung, nicht nur bei ausgeschaltetem Display. Das Symbol oben rechts zeigt zwar verbunden an, aber alle Apps und Browser melden, dass ich nicht verbunden bin. Nach einem Neustart (Warmstart reicht aus) geht alles wieder. Woran könnte das liegen? Evtl. doch eine Doze- Einstellung? Ich habe auch Greenify drauf.

Sent from my Xperia Tablet Z Wi-Fi using CyanogenMod Forum mobile app
Dann stell mal greenify aus ....mach dann ein Neustart und Beobachte ob das prob weiter besteht oder nicht ..
Und WLAN Einstellung durch schauen ob da was verstellt ist....
Ansonsten mal im recovery wipe cache und davlik (Art) machen ..

Gesendet von meinem A0001 mit Tapatalk
Antworten
#7
Danke, das probiere ich mal und werde berichten. Sind denn generell Probleme mit Greenify und CM bekannt?

Sent from my D5803 using CyanogenMod Forum mobile app
Antworten
#8
Nein, nutze greenify seit einigen Monaten ohne Probleme.
In Kombination mit den doze kann es natürlich schon sein das sich hier was überschneidet

Hier kannst du nur probieren/ausschließen

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten
#9
Das Problem besteht noch immer. Greenify ist deinstalliert, Cache und Dalvik gewiped. Zum zweiten mal jetzt. Das WLAN wird als verbunden angezeigt, Signalstärke hervorragend. Mit dem Smartphone gibt es da auch keine Probleme (Z3 compact mit gerootetem Stock ROM). Habe mal die Verbindung getrennt und neu verbunden, dann geht es wieder.

Sent from my Xperia Tablet Z Wi-Fi using CyanogenMod Forum mobile app
Antworten
#10
Lösch mal die WLAN Einstellung und starte neu ...
Dann WLAN suchen und neu anmelden ..
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Keine CM 12.1 nightlies mehr für Sony Z1-Z3 Jesusnagler 3 308 02.12.2016, 18:21
Letzter Beitrag: Jesusnagler
  [ROM] Sony z3 cm 13 Mogli 6 2.011 15.10.2016, 14:28
Letzter Beitrag: Sirius77
  [CM] Mointpoint unter CM12 auf peria Tablet ändern radagast 0 235 30.08.2016, 11:52
Letzter Beitrag: radagast
  [CM] Xperia Tablet Z: Wechsel von CM 11 auf CM 12 oder zurück zur Stock radagast 16 819 23.08.2016, 17:40
Letzter Beitrag: Jesusnagler
  Sony Xperia Z smartphone 10.2.1-yuga kein Radio yugo 13 2.627 11.04.2016, 07:10
Letzter Beitrag: Biertrinker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter