Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sonny Experia Z1 Compact
#1
Bin neu hier und ich habe ein Problem mit meinem Sonny Experia Z1 Compact Hab Cyangemond 12.1 Android 5.1.1. Seid der cm-12.1-20150426-NIGHTLY-amami Version geht bei mir die ganze zeit Das Google Play Dienste wurde beendet die ganze zeit an. und Cyangemond Updater funktioniert auch nicht. Bitte HELFEN
Antworten
#2
Moin, Salve, Willkommen..
Hattest du die 5.1 Gapps dazu geladen?
Ansonsten lade dir diese hier nochmals, installiere sie im Recovery..danach Wipe/Cache..Wipe /dalvik.. Reboot..

https://www.androidfilehost.com/?fid=95916177934550851

Der Updater funktioniert noch nicht, mußte über CM laden..
Antworten
#3
Gibt es dazu eine kleine Anleitung hab keine Ahnung wie das geht
Antworten
#4
[Bild: b9b62a727040fa4474f77ab36402a440.jpg]

[Bild: be4451588359b1c56f29cd6debcc8f5d.jpg]

Und jetzt kannst du, wenn du neu starten willst, auswählen, dass du ins Recovery starten willst. Dort flasht du, mit vorherigem wipe cache, wipe dalvik-cache die gapps

Die Entwickler Optionen aktiviert du, indem du bei Telefoninfo sieben Mal auf die Build Nummer touchst
Antworten
[-] Die folgenden (2) User sagen Androidlove Danke für diesen Beitrag:
Andyrandy (01.05.2015), CM-Psycho (01.05.2015)
#5
Wie geht es hier dann weiter?


Angehängte Dateien Thumbnail(s)
   
Antworten
#6
(01.05.2015, 10:52)den104 schrieb: Wie geht es hier dann weiter?
Das beste wäre es ein anderes recovery zB .

Twrp für dein Handy ....

Das hauseigene recovery wo du da hast ist nicht so der bringer .....


Aber habe gerade gelesen du willst die gapps installieren .....warte kurz der androidlove hat das gestern schon mal gehabt ....der wird dir gleich was sagen ....
Antworten
#7
Flashify installieren. Root Rechte geben und TWRP neuste installieren
Antworten
#8
(01.05.2015, 11:22)androidlove schrieb: Flashify installieren. Root Rechte geben und TWRP neuste installieren

Mein Flashify hat allerdings nur TWRP 2.8.5 geladen, deshalb habe ich das per Hand besorgt.
Antworten
#9
(01.05.2015, 11:24)iBu schrieb:
(01.05.2015, 11:22)androidlove schrieb: Flashify installieren. Root Rechte geben und TWRP neuste installieren

Mein Flashify hat allerdings nur TWRP 2.8.5 geladen, deshalb habe ich das per Hand besorgt.
Egal das kommt später. Bei Sony wird eh bei jeder Nightly die Recovery durch die eigene ersetzt
Antworten
#10
(01.05.2015, 11:26)androidlove schrieb:
(01.05.2015, 11:24)iBu schrieb:
(01.05.2015, 11:22)androidlove schrieb: Flashify installieren. Root Rechte geben und TWRP neuste installieren

Mein Flashify hat allerdings nur TWRP 2.8.5 geladen, deshalb habe ich das per Hand besorgt.
Egal das kommt später. Bei Sony wird eh bei jeder Nightly die Recovery durch die eigene ersetzt
Selbst wenn Mann es in den Entwickler aus stellt ? Recovery update ?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Shocked Sony Expiria Z1 Compact den104 14 1.753 09.05.2015, 14:02
Letzter Beitrag: Androidlove

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter