Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] S3 GT-I9305 LTE IMEI Brick nach Update CM10.1.3 auf CM11
#1
Schönen guten Abend,

ich erbitte sehnlichst um Hilfe. Gemäß dem Motto "Never touch a running System" habe ich es natürlich trotzdem gemacht und vor ca. 3 Wochen mein Galaxy S3 von cm-10.1.3-i9305 stable auf cm-11-20141118-NIGHTLY-i9305 upgraden wollen. Das lief leider nicht ganz nach Plan und nun ist meine IMEI weg.  Big Grin 2

Durch Recherche habe ich bereits einige Tipps gefunden und kann daher folgendes zur Problemdiagnose sagen.

Vor dem Update habe ich auf PhilZ Touch 6.48.4 ClockworkMod v6.0.5.0 geupdated.

Nach dem Update begrüßte mich CM11 während der Einrichtung mit der Meldung:

"Setzen Sie eine Sim-Karte ein.
Hinweise zum Einsetzen der SIM-Karte erhalten Sie in der Bedienunungsanleitung Ihres Telefons."

Die weitere Einrichtung funktioniert tadellos.
In den Einstellungen von CM wird als Baseband-Version "unbekannt" ausgegeben.

Ein *#06#  lässt bei mir eine Popupbox hochpoppen in der nur IMEI und Ok steht. Sonst nix.
Ich nehme an, dass damit der "NULL" Fehler gemeint ist.

Als erster Hinweis um dieses Problem zu beheben wird ganz oft das Aufspielen der Stock Firmware mittels Odin empfohlen.

Das würde ich auch gerne tun, bin mir aber leider nicht sicher welche die richtige ist.
Das Handy ist mittlerweile knapp 2 Jahre alt. Es hat einen RED M Vertrag von Vodafone. Meine Erinnerung sagt mir, dass damals beim ersten Anschalten ein Telekom Bootlogo erschien. Das ist aber mehr Bauchgefühl und sicher bin ich mir nicht. Verwirrt mich auch ehrlich gesagt ein bischen, weil ich nicht ausmachen konnte wieso bei einem Vodafone Vertrag ein Telekom Branding sein sollte. Aber wie gesagt, meine Erinnerung mag mich auch täuschen. Ich hab relativ zeitnah das Teil geflasht und kann mich jetzt einfach nicht mehr dran erinnern.
Das Problem ist also, ich weiß nicht welche Stock Firmware die Richtige für mein Gerät ist.
Kann mir hierbei jemand helfen?

Statt Odin, habe ich aber notgedrungen Heimdall. Ich besitze keinen Windows PC und habe mit stattdessen Heimdall für Lubuntu 14.10 organisiert. Gibt das irgendwelche Probleme?

Schonmal Vielen Dank und Gruß

werwulf
Antworten
#2
Hallo

Also deine Firmeware findest du hier.

http://www.sammobile.com/firmwares/checker/

Einmal anmelden und deine firmware runterladen.
Ob du eine Firmware mit oder ohne Branding nimmst ist egal.
Wie das mit Heimdall ist kann ich dir leider nicht sagen, da ich nur Odin benutzte.

Bei fast jeder Flash-Anleitung steht das du ein EFS-BackUp machen sollst,
Hast du, das gemacht?
Wenn ja kannst du damit dein IMEI Problem rückgängig machen.
Antworten
[-] Die folgenden (1) User sagen skybundi Danke für diesen Beitrag:
werwulf (12.12.2014)
#3
(11.12.2014, 00:57)skybundi schrieb: Hallo

Also deine Firmeware findest du hier.

http://www.sammobile.com/firmwares/checker/

Einmal anmelden und deine firmware runterladen.
Ob du eine Firmware mit oder ohne Branding nimmst ist egal.
Wie das mit Heimdall ist kann ich dir leider nicht sagen, da ich nur Odin benutzte.

Mein Modell ist laut Aufkleber in der Innenseite ein "GT-I9305". Da wohl noch zwischen der Normalen und der LTE Version unterschieden wird, habe ich bei sammobile danach geschaut. Meins ist die LTE Version.
Bei sammobile werden mir bei der Suche drei Einträge vorgegeben.
GT-I9305 - Galaxy S III
GT-I9305N - Galaxy S III LTE
GT-I9305T - Galaxy S III LTE.

Da der Erste der Einzige ist, der
Germany (Vodafone) - VD2
als Auswahl anbietet habe ich den ausgewählt.

Damit wird mir
PDA: I9305XXUEMKC
CSC: I9305VD2EMK2
MODEM: I9305XXUEMK1
Version: Android 4.3
Added: 2013-12-11

ausgespuckt. Die Firmware
I9305XXUEMKC_I9305VD2EMK2_VD2.zip
lade ich gerade runter. Dauert noch ne knappe Stunde. Ich werde dann versuchen das morgen zu flashen.

(11.12.2014, 00:57)skybundi schrieb: Bei fast jeder Flash-Anleitung steht das du ein EFS-BackUp machen sollst,
Hast du, das gemacht?
Wenn ja kannst du damit dein IMEI Problem rückgängig machen.
[Billige Ausrede]Dann habe ich wohl eine der Wenigen erwischt, die das nicht geschrieben haben...[/billige Ausrede]

Dummheit, Ignoranz, Selbstüberschätzung, Faulheit, Inkompetenz. Alles gute Gründe, keins zu haben. Big Grin 2
Antworten
#4
Nachdem du die Stock ROM geflasht hast, flasht du das param.zip

http://forum.xda-developers.com/galaxy-s...v-t1946915
Antworten
[-] Die folgenden (1) User sagen Androidlove Danke für diesen Beitrag:
werwulf (12.12.2014)
#5
(11.12.2014, 08:01)androidlove schrieb: Nachdem du die Stock ROM geflasht hast, flasht du das param.zip

http://forum.xda-developers.com/galaxy-s...v-t1946915

Direkt nachdem ich Stock geflasht habe? Oder soll ich vorher noch Installation durchlaufen lassen?

//edit: Ok es kommt nur das Samsung Logo beim Boot. Keine Installationsroutine. Dann flash ich mal param.zip

(Habe mir jetzt kurzfristig doch noch einen Windows PC organisiert und arbeite mit Odin v3.09)
//edit2: Laut der Anleitung die du verlinkt hast, soll nach dem Flashen von param.zip in Odin die grüne Box mit "PASS" erscheinen.
Meins sieht so aus.
[Bild: odinflashreset.png]

Die Textbox von Odin sagt mir, es sei erfolgreich gewesen.
Zitat:<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Param_Bin_I9305.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> param.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> RQT_CLOSE !!
<ID:0/003> RES OK !!
<ID:0/003> Removed!!
<ID:0/003> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)

Odin geschlossen. Handy neugestartet, von USB abgenommen. Es erscheint das Samsung Bootlogo. Aber mehr passiert nicht.
Antworten
#6
Mach mal einen Full wipe im Recovery.
Wenn das nicht geht, nimm mal den Akku für ne min. raus und ver suche es nochmal zu starten.

Wenn das nicht klappt flashe die Firmware noch mal.
Antworten
[-] Die folgenden (2) User sagen skybundi Danke für diesen Beitrag:
werwulf (12.12.2014), CM-Psycho (11.12.2014)
#7
Mach mal das was skybundi gesagt hat. Wenn das Bootlogo von Samsung erscheint ist etwas schiefgelaufen. Normal sollte CID erscheinen. Wenn du nach dem Start also nochmal Samsung siehst, alles nochmal von vorne.
Antworten
[-] Die folgenden (2) User sagen carabinieri5675 Danke für diesen Beitrag:
werwulf (12.12.2014), CM-Psycho (11.12.2014)
#8
(11.12.2014, 11:24)skybundi schrieb: Mach mal einen Full wipe im Recovery.
Wenn das nicht geht, nimm mal den Akku für ne min. raus und ver suche es nochmal zu starten.

Wenn das nicht klappt flashe die Firmware noch mal.

Full Wipe und Akku raus scheinen geklappt zu haben. Telefon lässt sich wieder booten und über *#06# wird auch meine Imei angezeigt.
Jetzt würde ich natürlich gerne wieder CM11 drauf haben.

Soll ich das jetzt ebenfalls über Odin flashen? Hatte bisher das immer über PhilZ Touch gemacht. Dieser scheint durch das Rücksetzen des Telefons aber nun nicht mehr da zu sein. Sieht nach standard recoverymodus aus.
Antworten
#9
Dann mußt du wieder PhilzTouch oder whatever dir über Odin installieren. Wenn das geklappt hat, kannst du wieder über die Recovery installieren. Du kannst die FW aber auch über Odin flashen, sofern du die Datei dazu hast. Über die Recovery finde ich persönlich einfacher.

Habe gerade gesehen, daß bei dir nach dem flashen nicht PASS stand. Immer warten, bis das erscheint. Dauert nur etwas länger. Wenn du nicht wartest, kann es zu Fehlern kommen.
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
werwulf (12.12.2014)
#10
Salve ..du kannst dir auch die zips vom Pc auf die externe sd laden..dann ins Recovery und installieren.
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
werwulf (12.12.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Update CM 13 auf 14.1 derAndroidler 13 1.565 03.12.2016, 14:22
Letzter Beitrag: InTheY2K
  i9100 CM12.1 - Bootschleife nach Absturz dkm 15 517 17.11.2016, 22:32
Letzter Beitrag: dkm
  [CM] 13 [S5] - Apps frieren ein "XYZ reagiert nicht" nach CM Installation cold1ce 3 469 31.10.2016, 16:46
Letzter Beitrag: zelect0r
  Nach CM 13 auf I9506 Display kurz gelb dann schwarz Smash_Tech 6 352 22.10.2016, 21:24
Letzter Beitrag: Smash_Tech
  Update CM12.1 -> CM13 wonk 5 424 07.10.2016, 17:00
Letzter Beitrag: wonk

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter