Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SG 4 und CM 11 öfter kein Netz
#1
    Hallo zusammen, ich habe voller stolz (und Angst) mit Hilfe vom CM Installer und CM 11 mein erstes Handy mit einer CR versehen. Juhu soweit hat alles super funktioniert. Leider habe ich das Problem, das ich oft von jetzt auf gleich kein Netz hab und der Akku-Verbrauch sehr hoch ist. Wenn ich dann z.B Anbieter manuell auswählen will oder von LTE/GSM etc. auf GSM/WDHC umstellen möchte bekomme ich die Fehlermeldung: prozess com.android.phone wurde unerwartet beendet. Ich bin wie auf der Seite beschrieben vorgegangen. Get.CM erst auf S4 dann Windows Installer zum weitermachen benutzt. Keine Fehlermeldungen erhalten und soweit funktioniert auch alles. Warum verschwindet das Netz oft von allein und kommt dann wieder? Vorab vielen Dank für eure Hilfe :thumbsup::thumbsup:
Antworten
#2
Nimm mal die neuste Version. Ich habe mit meinem S4 keine Probleme.



Gesendet mit meinem Galaxy Note 2 und Cyanogenmod 11 :-)
Antworten
[-] Die folgenden (1) User sagen raw Danke für diesen Beitrag:
my50ph08 (22.03.2014)
#3
Danke für den TIP aber ich dachte wenn ich mit den Installern arbeite habe ich die die neueste Version?!?!
Gruß
Andreas
Antworten
#4
Normalerweise stimmt das auch, aber Du hast noch die Software für das jfltexx. Die Jungs von Cyanogenmod haben aber jetzt alle S4 Geräte zu einem gemacht. Es heißt jetzt "JFLTE" und diesen Wechsel macht der Installer nicht automatisch.



Gesendet mit meinem Galaxy Note 2 und Cyanogenmod 11 :-)
Antworten
[-] Die folgenden (1) User sagen raw Danke für diesen Beitrag:
my50ph08 (22.03.2014)
#5
Ah verstehe...Ok hab zip auf der Seite gefunden und bin schon am downloaden. Sollte ich data wipe und cache wipe machen bevor ich zip installiere oder doch lieber Full wipe wegen dem ganzen flashen?
Danke

So, vielen Dank erstmal hat alles funktioniert. Habe das Problem seit 3 Tagen und natürlich erstmal bei O2 angerufen wegen Störung. Die sagten es liegt keine vor. Jetzt hab ich gedacht es liegt am rooten und am CR aber habe gerade nochmal angerufen weil das Problem immer noch vorhanden ist und siehe da seit 3 Tagen ausfall der Basisstation.
Danke für die Tips...:thumbsup:
Antworten
#6
Also ich glaube trotzdem das das ein Bug von CM 11 ist.Ich habe ein HTC one x und bin bei E-plus und habe öfters das gleich Problem. Auf einmal ist kein Netz mehr verfügbar.Dann muss ich erst Flugmodus aktivieren und dann Sim neu einloggen.Habe das Problem seit einer nightly.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Cyanogenmod 14.1 kein SD Zugriff für Apps c00LHaNd 2 250 02.12.2016, 00:34
Letzter Beitrag: c00LHaNd
  S4 9505 kein GPS Signal CM13 flarflar 9 426 21.10.2016, 21:52
Letzter Beitrag: flarflar
  S3 CM13 - Seit SD-Card kein Update mehr möglich Menethil 11 936 21.10.2016, 19:03
Letzter Beitrag: Menethil
  Galaxy S4 mit CM13 mit winsim kein Netz Andy S4 0 287 12.10.2016, 23:34
Letzter Beitrag: Andy S4
  [CM] Ich kann nicht von 3g auf LTE oder 2g Netz wechseln SchlechterUmgang 1 237 05.10.2016, 00:27
Letzter Beitrag: SchlechterUmgang

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter