Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S4 GT-I9505 CM13 Bootet nicht mehr
#1
Hallo zusammen! Obengenanntes s4 bootet nicht ins Betriebssystem. Nach einem Absturz wollte ich es neu starten,da blieb ein der Bootanimation hängen. CM13 vom 17.7. Wenn ich nicht irre, TWRP 3.0.2-0 startet ebenfalls nicht. Hängt im Startbild. Bin grade etwas verzweifelt, da ich grade einen käufer gefunden hatte...Bitte um Rat...

Sent from my SM-A310F using CyanogenMod Forum mobile app
Antworten
#2
Also...
Hat sich erledigt. Es geht wieder. Habe das Telefon zu hause ans Ladegerät gesteckt und über 70% geladen. Eingeschaltet und alles Gut! Kann nur hoffen, dass da nicht ein Hardwaredefekt dahintersteckt. Dass selbst die Recovery nicht startete macht mich ein wenig nervös. Wie auch immer...ich werde mal eine aktuelle Datensicherung erstellen und hoffen!

EDIT:

zu früh gefreut...
Gerät nach einschalten vom Netz genommen blieb das Display schwarz währen die Soft touch Buttons aber Reaktionen zeigen.
--> Reboot - Display geht an, Tasten reagieren, auch mein Live Hintergrund dreht sich, lässt sich aber nicht bedienen
Display bleibt schwarz, ausser die Statusleiste ist zu sehen!!! Und das pull down für die Schnelleinstellungen geht!!!
Und die Uhr steht
Antworten
#3
Und ständig freezer...

Ich bräuchte jetzt echt mal nen Tipp, wie ich das Ding wieder zum leben erwecken kann...
Antworten
#4
So, habe nach ca 20 Bootversuchen die TWRP zum laufen bekommen und Cache und Dalvic Cache leergefegt.
Antworten
#5
soo, für den Moment hat es erst mal funktioniert. System läuft im Moment und ich kann meinen Monolog beenden. :-P
Antworten
#6
Als das Display nicht funktionierte, hast du feststellen können ob in Höhe der CPU das Gerät sehr warm geworden ist?
Antworten
#7
CPU Status konnte ich nicht sehen, ist aber sehr warm geworden und hat im nu die Akkuladung verbraucht.

Sent from my SM-A310F using CyanogenMod Forum mobile app
Antworten
#8
Dann solltest du es mal mit einem neuen Akku probieren.
Und nicht die 5-8€ Teile bei eBay oder amazon, sondern original verpackte Akkus für in etwa 15€. Gibt es auch auf eBay.

edit: http://m.ebay.de/itm/Original-Akku-Samsu...Ciid%253A1

OK sind 18€ aber dafür hast du danach Ruhe.
Antworten
#9
hast du feststellen können ob in Höhe der CPU das Gerät sehr warm geworden ist?
[Bild: o.png]
Antworten
#10
Die Akkuvermutung hatte ich ehrlich gesagt auch schon...die Android Akkudiagnose sagt "Gut" aber erklärt das auch das nicht starten der Recovery?

Wo sitzt denn die CPU? Warm geworden ist es im oberen Drittel so bei der Kamera.

Also werde ich dem Käufer noch nen neuen Akku spendieren.

Sent from my GT-I9505 using CyanogenMod Forum mobile app
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S3 Intl i9300 - Kamera nicht mehr nutzbar (nur noch mit der WhatsApp-App) sven9364 3 159 16.01.2017, 01:14
Letzter Beitrag: dalydawn
  [CM] CM 11-20140904-NIGHTLY-jflte Bluetooth pairing nicht möglich S4 GT-I9505 rainer77 4 3.340 13.01.2017, 01:00
Letzter Beitrag: gecko11
  [CM] Galaxy S4 Kamera kann nicht auf SD Karte zugreifen warnkeTV 5 386 09.01.2017, 19:17
Letzter Beitrag: Andyrandy
  S5 - nach neustart interne SD Karte nicht mehr gefunden HaegerPilz 2 176 09.01.2017, 15:11
Letzter Beitrag: Sam30
  SGS2 bootet nicht mehr Desperate houseman 4 237 07.01.2017, 20:52
Letzter Beitrag: robby2107

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter