Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM] CM13 / Opengapps Setup verlief komisch, Killall-Button überdeckt
#1
Hallo!

Da mein Android-Device ein Huawei Ascend G510-0100 (u8951) ist, ist das meine Website: http://www.modaco.com/forums/topic/37654...-05062016/

Mir viel bei der Installation auf, nach dem ich den neusten Build (cm-13.0-20160605-UNOFFICIAL-u8951) und Opengapps nano installiert habe, dass beim anschließenden Reboot, es nur ungefähr bis zur Hälfte ging, wo die Apps optimiert werden. Es wurde an der Stelle wie ein Absturz einfach Neugestartet und dann kam aber keine App-Optimierung mehr.

Die Camera war nicht verfügbar. Ich habe dann Neugestartet und dann wurden wieder Apps optimiert. Die Camera war danach verfügbar. Die Installation ist irgendwie nicht sauber gelaufen.

Rufe ich die Liste der offenen Apps auf und es ist mehr als eine App gelistet, kann ich den killall-Button nicht sehen, weil er nicht rechts oben ist, sondern rechts unten.

Was ist bei der Installation schief gelaufen und wie kann ich das bei einer Neuinstallation vermeiden?

Vorher war CM12 drauf aber das lief auch nicht wirklich besser als das CM11, was davor drauf war. Das CM13 läuft irgendwie auch so schon besser als die CMs die vorher drauf waren.

TWRP: 2.7.1.0
Antworten
#2
(08.06.2016, 13:17)Sandra schrieb: Hallo!

Da mein Android-Device ein Huawei Ascend G510-0100 (u8951) ist, ist das meine Website: http://www.modaco.com/forums/topic/37654...-05062016/

Mir viel bei der Installation auf, nach dem ich den neusten Build (cm-13.0-20160605-UNOFFICIAL-u8951) und Opengapps nano installiert habe, dass beim anschließenden Reboot, es nur ungefähr bis zur Hälfte ging, wo die Apps optimiert werden. Es wurde an der Stelle wie ein Absturz einfach Neugestartet und dann kam aber keine App-Optimierung mehr.

Die Camera war nicht verfügbar. Ich habe dann Neugestartet und dann wurden wieder Apps optimiert. Die Camera war danach verfügbar. Die Installation ist irgendwie nicht sauber gelaufen.

Rufe ich die Liste der offenen Apps auf und es ist mehr als eine App gelistet, kann ich den killall-Button nicht sehen, weil er nicht rechts oben ist, sondern rechts unten.

Was ist bei der Installation schief gelaufen und wie kann ich das bei einer Neuinstallation vermeiden?

Vorher war CM12 drauf aber das lief auch nicht wirklich besser als das CM11, was davor drauf war. Das CM13 läuft irgendwie auch so schon besser als die CMs die vorher drauf waren.

Hi Sandra!
Versuch es doch mal mit einem anderen Gapps Packet.
Lade mal das Stock Packet unter http://opengapps.org/ , Die Gapps kannst du einfach über das System flashen ohne irgend einen Datenverlust. Du musst natürlich auch bedenken das es eine Unofficial Version von CM13 ist, da können solch efehler auch auftauchen. Versuch einfach mal die nächste Version zu installieren mit dem Stock Gapps Package.

gruß
Yann
Antworten
#3
Bereits Stock ist leider viel zu groß für den angelöteten Speicher. Da würde die Installation schon bei der Speicherplatzprüfung scheitern.

Amüsant ist ja auch
Zitat:Note: To fix AOSP keyboard with opengapps pico remove the file: /system/lib/libjni_latinimegoogle.so
Bis man darauf kommt, dass man erst system mounten muss, damit man daran kommt... Viele werden das auch weiterhin nicht gefunden haben! Das Problem ist nicht nur bei pico so. Seit welchem build? Keine Ahnung!

Mache ich das richtig, wenn ich danach system wieder umounte, bevor ich reboote? Die Datei soll man ja vor dem rebooten löschen oder? Oder erst nach dem die Apps optimiert wurden?
Antworten
#4
Ich hatte heute Morgen, noch mal eine komplette Neuinstallation gemacht. Dabei das neue Opengapps Nano installiert.

Die Installation schien dann auch reibungslos zu laufen. Allerdings hatte ich das USB-Kabel abgesteckt sobald ich die Installationspakete drauf hatte.

Die Kamera-App spinnt aber immer wieder rum. Und das mit dem Killall-Button scheint so konfiguriert zu sein. Weiß jemand vielleicht, wie ich den nach oben bekomme?

CyanogenMod-Accounts gibt es jetzt nur noch für Cyanogen OS?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] CM13 Download-Ordner nach SD-Karte Bidi 0 55 Gestern, 13:55
Letzter Beitrag: Bidi
  S4 mini mit cm13 treasoner 0 110 11.11.2016, 15:17
Letzter Beitrag: treasoner
  [CM] CM13-Neuling mit Xiaomi MI4 Schnipp 0 187 21.10.2016, 11:09
Letzter Beitrag: Schnipp
Bug [CM] CM13 SMS, Telefon nicht mehr mit Kontakten verknüpft -> nur Nummern Karton 3 562 20.10.2016, 00:27
Letzter Beitrag: CM-Psycho
  [REQUEST] CM13 für Lenovo ZUK Z2 Modificator 0 461 14.10.2016, 01:18
Letzter Beitrag: Modificator

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter