Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pin-Code wird nicht akzeptiert
#1
Nach Installation diverser CM 10.2 und inzwischen auch CM 11 Versionen auf meinem Galaxy s2 (i9100) habe ich bei jeder installierten Version das Problem dass nach Start des Geräts eine Pin verlangt wird jedoch keine jemals von mir verwendete akzeptiert wird.

Hat die eingelegte Simkarte eine aktive Pin so wird diese zunächst abgefragt und als korrekt akzeptiert, im Anschluss kommt dann der Sperrbildschirm
Ist der Pin auf der eingelegten Karte inaktiv so kommt sofort der Sperrbildschirm.
Das Gerät bucht sich jedoch korrekt ins O2 Netz ein (Symbol obere Leiste zeigt es an)

Vorgeschichte:
Handy ist während Nutzung durch leeren Akku ausgegangen (nicht heruntergefahren), danach blieb es immer im Bootscreen hängen. Deshalb habe ich dann CM 10.2 installiert in der Hoffnung dass dies das Problem behebt. Gerät war vorher bereits gerootet aber noch mit Stock-Firmware. Gerät hat dann auch gestartet aber dann kam die Pinabfrage. Danach habe ich einen neuen Notfall Bootloader installiert um dann die CM 11 einzurichten.

Habe mehrfach Cache / Dalvik Cache gelöscht, hatte Simkarte mit inaktivem Pin bei der Installation. Bin verzweifelt, möchte noch nicht den komplett Reset machen da ich gern meine diversen Messenger Identitäten (Threema zb) sichern möchte (alles andere habe ich bereits gerettet)

Habe zur Zeit eine Nightly von letzter Woche drauf laufen

In diversen Foren gibts Leute mit ähnlichen Problemen aber keine Lösung die ich habe finden können

ps: hatte vorher einen Screenlock installiert, diese Nummer klappt jedoch auch nicht (8 Ziffern)
Antworten
#2
Habe inzwischen die "settings.db" per adb / sqlite3 bearbeitet und einträge wie bspw. lockscreen.password_type entfernt, hat leider auch nix gebracht
Antworten
#3
Hattest du das Gerät verschlüsselt?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S5 Duos & CM 14 Telefonieren geht nicht Bautzener 16 588 02.12.2016, 00:08
Letzter Beitrag: Bautzener
  [CM] Cm13 Kamera fokussiert nicht Starfox 3 286 18.11.2016, 09:15
Letzter Beitrag: robby2107
  wird nicht als massenspeicher erkannt Ani 14 14.722 05.11.2016, 00:37
Letzter Beitrag: ITs.ORG
  [CM] 13 [S5] - Apps frieren ein "XYZ reagiert nicht" nach CM Installation cold1ce 3 463 31.10.2016, 16:46
Letzter Beitrag: zelect0r
  Fotos nicht im Display Format S4 flarflar 3 220 15.10.2016, 22:46
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter