Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[PROVIDER] Mobilfunkdaten werden nicht mehr automatisch abgerufen
#1
Hallo zusammen,

ich habe folgendes Problem und hoffe auf Lösungsvorschläge:

Ich war im Ausland und habe deswegen Roaming deaktiviert und für einzelne Apps unter Datenverbrauch die Hintergrunddaten beschränkt. Daheim habe ich aber alle Einstellungen wieder rückgängig gemacht.

Trotzdem erhalte ich seitdem bei Messenger-Apps (ich nutze Signal & SimsMe) und anderen nur noch bei einer Verbindung mit WLAN Push-Benachrichtigungen. Nutze ich das Mobilfunknetz (LTE) kriege ich Mitteilungen nur, wenn ich die App öffne. Verbindung zum Internet kann ich mit allen Apps aber immer noch herstellen.

Ich vermute, dass es an den APNs liegt, es könnte aber auch etwas anderes sein.
Leider konnte mir das Tutorial ( http://www.cyanogenmod-forum.de/Thread-T...einstellen ) nicht weiterhelfen, darum erhoffe ich mir jetzt hier im Forum Hilfe.

Mein Provider ist Smartmobil, das Netz von o2. Ich habe bereits mehrmals per SMS die richtigen APN Einstellungen angefordert und auch SMS erhalten, dass mir diese angeblich geschickt wurden und ich die speichern/installieren soll. Nur war da leider nichts zu speichern (oder ich habe nichts gesehen?)
Die manuellen Einstellungen habe ich nach den Links im Tutorial von carabinieri5675 versucht. Die Punkte bei denen
es in den Links keine Angaben gab, habe ich unverändert gelassen (also Proxy, Port, Server etc.). Allerdings ist mir aufgefallen, dass ich als Anbieter nur "o2" und "o2 Internet" und nichts mit Smartmobil auswählen kann.

Ich nutze ein Sony Xperia Z1 Compact mit CM 12.1.-20160417 nightly.
Außerdem habe ich 360 Security installiert.

Ich nehme mal an es ist etwas einer dieser Fehler, die eigentlich ganz leicht zu beheben sind
und man selber trotzdem einfach nicht draufkommt. Freue mich daher über alle Lösungsvorschläge.
Antworten
#2
(18.04.2016, 20:34)Cyna schrieb: Ich nehme mal an es ist etwas einer dieser Fehler, die eigentlich ganz leicht zu beheben sind
und man selber trotzdem einfach nicht draufkommt. Freue mich daher über alle Lösungsvorschläge.

Ab und an hilft ein Full Wipe und Clean Install Wunder.
Antworten
#3
also smartmobil muss net zwingend in den apns stehen.meine apn is auch o2 internet(bin auch bei einem o2 reseller).
schau ma nach ob du die google play dienste noch in den hintergrunddaten beschränkungen drin hast?

ansonst wie ibu gesagt hat clean install
Antworten
#4
Moin, ging mir auch so. Einstellungen - Datenverbrauch - Menü Hintergrund Daten nicht mehr beschränken eingestellt.
Ein paar mal mit automatische Netzwahl rumgespielt. Dann ging es wieder nach zwei Tagen.

Gesendet von meinem Nexus 7 mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  kingroot lässt sich nicht neu installieren auf S4 active. 10de34tr 1 105 Vor 2 Stunden
Letzter Beitrag: McNature
  [CM] CM 14 LG G3 Flackert und funktioniert nicht mehr KeyboardAssassin 6 416 27.11.2016, 20:51
Letzter Beitrag: KeyboardAssassin
  Installation abgebrochen. nun geht nichts mehr! D.A. Creation's 30 1.000 25.11.2016, 16:06
Letzter Beitrag: CM-Psycho
  Kann Owner nicht bearbeiten name peter 11 2.393 24.10.2016, 07:59
Letzter Beitrag: MaCoM
Bug [CM] CM13 SMS, Telefon nicht mehr mit Kontakten verknüpft -> nur Nummern Karton 3 582 20.10.2016, 00:27
Letzter Beitrag: CM-Psycho

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter