Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine Töne und LED mehr
#1
Hallo Zusammen!

Ich habe heute hier im Forum nach ähnlichen Problemen geforscht, bin aber nicht fündig geworden, jetzt mache ich das Thema mal auf.
Im Januar habe ich CM auf mein Samsung S3 geflasht. Bis heute funktionierte auch alles ganz gut. Ich hatte damals mit dem CyanogenMod Installer die ROM installiert.

Cyanogenmod:11.0-InstallerXNPQ32P
Android Version: 4.4.4

Jetzt habe ich plötzlich das Problem, dass keine Klingel- und Systemtöne funktionieren. Auch die LED Benachrichtigungen funktionieren nicht mehr.

Natürlich habe ich in den EInstellungen geschaut. Lautstärke ist auf "volle Pulle" auch "Ruhezeit" ist nicht aktiv. Ich habe auch schon mit den Profilen herumexperimentiert (war in einem Forum ein Tip), ohne Erfolg.

Musik abspielen funktioniert komischerweise. Also einen Hardwarefehler schließe ich mal aus.

Bei einem Anruf oder Mail usw. gibt es keine Benachrichtigung, weder akustisch, noch optisch.
ich bin mit meinem CM latein am ende. So ist das Telefon nicht auf dauer zu nutzen.
Gibt es zu dem Thema noch eine Idee oder Lösungen von Anderen Foristen?

Viele Grüße!
Ivo
Antworten
#2
Hast du vielleicht einen Energiesparmodus aktiviert?

VG Pulli
Antworten
[-] Die folgenden (1) User sagen Pulli67 Danke für diesen Beitrag:
Androidlove (01.06.2015)
#3
Hi, mal die letzte Nightly rauf.....
denke dass Du Ahnung hast mit flashen, Backup, aktuelster Recovery etc...? Confused
Antworten
[-] Die folgenden (1) User sagen Skorpi Danke für diesen Beitrag:
Androidlove (01.06.2015)
#4
(01.06.2015, 20:36)Pulli67 schrieb: Hast du vielleicht einen Energiesparmodus aktiviert?

VG Pulli
Ich denke eher mal, dass es daran hängt, dass er eine Installer-Version hat.
Antworten
#5
(01.06.2015, 20:37)androidlove schrieb:
(01.06.2015, 20:36)Pulli67 schrieb: Hast du vielleicht einen Energiesparmodus aktiviert?

VG Pulli
Ich denke eher mal, dass es daran hängt, dass er eine Installer-Version hat.

Dann sollte sich nicht mit mal dieser Fehler einschleichen, auch bei der Installerversion nicht.
Wenn ja hat Skorpi die richtige Frage gestellt. Big Grin 2

LG Pulli
Antworten
#6
(01.06.2015, 20:41)Pulli67 schrieb:
(01.06.2015, 20:37)androidlove schrieb:
(01.06.2015, 20:36)Pulli67 schrieb: Hast du vielleicht einen Energiesparmodus aktiviert?

VG Pulli
Ich denke eher mal, dass es daran hängt, dass er eine Installer-Version hat.

Dann sollte sich nicht mit mal dieser Fehler einschleichen, auch bei der Installerversion nicht.
Wenn ja hat Skorpi die richtige Frage gestellt. Big Grin 2

LG Pulli

Danke Meister!!!! :thumbsup:
Antworten
#7
Hallo!
Ich habe damals den Installer genutzt, weil mir das die einfachste Lösung schien an eine aktuellere Androidversion zu kommen. Von dem her habe ich das damals zum ersten mal gemacht.
Antworten
#8
(01.06.2015, 20:46)Ivo03 schrieb: Hallo!
Ich habe damals den Installer genutzt, weil mir das die einfachste Lösung schien an eine aktuellere Androidversion zu kommen. Von dem her habe ich das damals zum ersten mal gemacht.
Dann mach es jetzt ohne installer ....Anleitung gibt es hier oder jemand schreibt dir eine ....der.Skorpi kann das gut ....
Antworten
#9
(01.06.2015, 20:46)Ivo03 schrieb: Hallo!
Ich habe damals den Installer genutzt, weil mir das die einfachste Lösung schien an eine aktuellere Androidversion zu kommen. Von dem her habe ich das damals zum ersten mal gemacht.

Ok, da wird dir unser lieber @androidlove jetzt ganz bestimmt behilflich sein, ich kann momentan nicht wegen meinen Augen, muss die noch weiterhin schonen......
Antworten
#10
Zitat:Ok, da wird die unser lieber @androidlove jetzt ganz bestimmt behilflich sein


Okay. Schau mal in den Tutorial Bereich. Dort arbeitest du alle Punkte ab.

Also Anleitung CM11 flashen S3


Androidlove
Antworten
[-] Die folgenden (1) User sagen Androidlove Danke für diesen Beitrag:
Skorpi (01.06.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] CM 14 LG G3 Flackert und funktioniert nicht mehr KeyboardAssassin 6 378 27.11.2016, 20:51
Letzter Beitrag: KeyboardAssassin
  Installation abgebrochen. nun geht nichts mehr! D.A. Creation's 30 908 25.11.2016, 16:06
Letzter Beitrag: CM-Psycho
  [CM] Keine Anzeige neuer Nachrichten mit CM Mic 7 285 14.11.2016, 11:54
Letzter Beitrag: daywalk3r666
Bug [CM] CM13 SMS, Telefon nicht mehr mit Kontakten verknüpft -> nur Nummern Karton 3 561 20.10.2016, 00:27
Letzter Beitrag: CM-Psycho
  keine whatsapp-Nachrichten bei mobilen Daten WickedMagician 67 38.201 03.10.2016, 12:46
Letzter Beitrag: froodle59

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter