Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Empfang mehr von SMS mit mehr als 160 Zeichen
#1
Hallo,

mir ist letztens aufgefallen, dass eine SMS bei mir nicht angekommen ist und nach ein wenig herumprobieren scheint es so zu sein, dass SMS, die mehr als 160 Zeichen haben, bei mir nicht mehr zugestellt werden. Im Januar hat es noch funktioniert, seit wann das Problem aber genau besteht, kann ich nicht sagen. Habe mir zum Test von zwei verschiedenen Personen SMS mit mehr als 160 Zeichen schicken lassen, keine davon kam an (<160 Zeichen funktioniert)

Ich nutze ein Galaxy Nexus (maguro), welches ich im März auf CyanogenMod 11 umgestellt habe. Aktuell ist die M7-Version installiert.

WhisperPush ist aktiv, die SMS hätten allerdings über das Mobilnetz kommen müssen, da beide kein TextSecure /WhisperPush besitzen.

Habe es sowohl mit der SMS/MMS-App von Google (die, die vor Hangouts war) sowie mit TextSecure (mit und ohne Verschlüsselung über WhisperPush) getestet.

Mein Netzanbieter ist congstar, damit das D1-Netz der Telekom.

Hat jemand eine Idee, woran das liegen könnte?
Antworten
#2
Hallo, hast du den Empfang von MMS aktiviert? Zumindest früher war es so, dass die Sms ab einer bestimmten Länge in MMS umgewandelt wurden, da es in anderen Ländern günstiger war eine MMS, statt 2 SMS zu schreiben. Ich weiß nicht, ob es heute immernoch so ist bzw ich denke auch, dass es auf das sendende Handy ankommt, wie mit der SMS-Länge umgegangen wird. Bei mir ist es auf dem S4 nicht mehr so. Bei anderen Handys mag das sicher anders sein. Vielleicht hilft es dir ja.
Liebe Grüße!

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#3
Ich habe den Empfang von MMS zumindest nicht bewusst deaktiviert. Es existiert auch noch ein Zugangspunkt für MMS, soweit ich das verstehe, ist es damit aktiviert? Falls nicht: Wo finde ich die entsprechende Einstellung?

Habe mir eben auch von jemanden, der TextSecure verwendet, eine lange Nachricht schicken lassen. Diese kam ohne Probleme an. D. h. das Problem besteht nur bei reinen SMS, die über den Mobilfunk geschickt werden, nicht aber bei Nachrichten via Internet. Könnte der Provider da irgendetwas mit zu tun haben?
Antworten
#4
Ich habe zumindest eine Einstellung gefunden, die das empfangen von MMS verhindert.

Den Screenshot findest du im Anhang!

Gesendet mit der CyanogenMod Forum Premium App


Angehängte Dateien Thumbnail(s)
   
Antworten
#5
In TextSecure finde ich diese Option nicht, in der SMS/MMS-Option ist sie aktiv gewesen. Daran liegt es also wohl nicht.
Antworten
#6
Hat keiner eine weitere Idee, woran das Problem liegen könnte?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nexus 5, Nach flashen, wird nicht mehr erkannt. 123Joe 4 468 18.08.2016, 08:27
Letzter Beitrag: Jesusnagler
  Nexus 9 LTE - kein WLAN nach CM 13 Flash DUC750 0 397 17.07.2016, 10:03
Letzter Beitrag: DUC750
  Smartphone startet nach Update nicht mehr! Ahab 3 718 24.05.2016, 23:52
Letzter Beitrag: Lars124
  [CM] CM13, VPN per hide.me App nicht mehr möglich Harlie 0 652 20.03.2016, 11:18
Letzter Beitrag: Harlie
  Keine CM 12 Nightlies mehr Nexus 7 3G (2012)? Titanic 5 1.153 18.11.2015, 13:21
Letzter Beitrag: daywalk3r666

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter