Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Empfang (auch kein Wlan) nach Restore
#1
Hi,
gestern wollte ich nachsehen ob für meine LG G2  Stock Lollipop schon angeboten wird.Hab zur Zeit CM12.
Ich hab ins Recovery gebootet (TWRP) und habe StocK KitKat mit Restore wieder hergestellt.                              Installation von Stock Lollipop klappte nicht über die LG PC Suite und so wollte ich CM12 wieder restoren.Das ging auch soweit, nur dass ich keinen Empfang mehr hatte (einschl. Wlan, wurde nicht verbunden, nur probiert IP-Adresse abzurufen).Ich hab das probiert mit Wipe cache und Dalvik Cache.Funktionierte nicht.Ebenso probiert mit Factory Reset.Auch kein Empfang.Ich hab dann ein Nightly neu geflasht , mit dem Erfolg dass ich Empfang hatte, aber Einstellungen waren verändert oder nicht mehr da (vermutlich wegen dem Factory Reset).
Was muss ich denn tun, wenn ich CM restore, damit ich wieder Empfang habe und dass sich keine Einstellungen verändern?
LG
Girlie
Antworten
#2
Gib mal im Tastenfeld *#06# ein und schau, ob etwas kommt.
Antworten
#3
(08.05.2015, 13:41)Girlie schrieb: Was muss ich denn tun, wenn ich CM restore, damit ich wieder Empfang habe und dass sich keine Einstellungen verändern?

So ganz werde ich jetzt nicht daraus schlau Big Grin 2  ...
Du hast jetzt ein CM 12.? was drauf, die aktuellen Gapps und es geht was nicht?
Antworten
#4
(08.05.2015, 13:47)iBu schrieb:
(08.05.2015, 13:41)Girlie schrieb: Was muss ich denn tun, wenn ich CM restore, damit ich wieder Empfang habe und dass sich keine Einstellungen verändern?

So ganz werde ich jetzt nicht daraus schlau Big Grin 2  ...
Du hast jetzt ein CM 12.? was drauf, die aktuellen Gapps und es geht was nicht?
Sie hat keinen Empfang

Gesendet von meinem GT-I9305 mit Tapatalk
Antworten
#5
(08.05.2015, 13:52)androidlove schrieb: Sie hat keinen Empfang

äh, sie schrieb aber
Zitat:Ich hab dann ein Nightly neu geflasht , mit dem Erfolg dass ich Empfang hatte, aber Einstellungen waren verändert oder nicht mehr da (vermutlich wegen dem Factory Reset).
Deshalb meine Frage Big Grin 2
Antworten
#6
(08.05.2015, 13:54)iBu schrieb:
(08.05.2015, 13:52)androidlove schrieb: Sie hat keinen Empfang

äh, sie schrieb aber
Zitat:Ich hab dann ein Nightly neu geflasht , mit dem Erfolg dass ich Empfang hatte, aber Einstellungen waren verändert oder nicht mehr da (vermutlich wegen dem Factory Reset).
Deshalb meine Frage Big Grin 2

.......Nach dem restore hatte ich kein Empfang; erst nachdem ich ein Nightly neu installiert hatte, ging der Empfang.
LGG

(08.05.2015, 13:46)androidlove schrieb: Gib mal im Tastenfeld *#06# ein und schau, ob etwas kommt.


..................................da kommt dann die IMEI
Antworten
#7
(08.05.2015, 13:57)Girlie schrieb:
(08.05.2015, 13:54)iBu schrieb:
(08.05.2015, 13:52)androidlove schrieb: Sie hat keinen Empfang

äh, sie schrieb aber
Zitat:Ich hab dann ein Nightly neu geflasht , mit dem Erfolg dass ich Empfang hatte, aber Einstellungen waren verändert oder nicht mehr da (vermutlich wegen dem Factory Reset).
Deshalb meine Frage Big Grin 2

.......Nach dem restore hatte ich kein Empfang; erst nachdem ich ein Nightly neu installiert hatte, ging der Empfang.
LGG
Ja, okay aber was ist dann das Problem ???
Antworten
[-] Die folgenden (1) User sagen Androidlove Danke für diesen Beitrag:
iBu (08.05.2015)
#8
Das sie auf Stock keinen Empfang hatte 😀
So verstehe ich das..
Ahh nehhh..Doch nicht
Antworten
#9
(08.05.2015, 13:59)androidlove schrieb:
(08.05.2015, 13:57)Girlie schrieb:
(08.05.2015, 13:54)iBu schrieb:
(08.05.2015, 13:52)androidlove schrieb: Sie hat keinen Empfang

äh, sie schrieb aber
Zitat:Ich hab dann ein Nightly neu geflasht , mit dem Erfolg dass ich Empfang hatte, aber Einstellungen waren verändert oder nicht mehr da (vermutlich wegen dem Factory Reset).
Deshalb meine Frage Big Grin 2

.......Nach dem restore hatte ich kein Empfang; erst nachdem ich ein Nightly neu installiert hatte, ging der Empfang.
LGG
Ja, okay aber was ist dann das Problem ???


..... das Problem ist, dass ich nach einem restore keine Empfang habe (s.o.), sondern ein Nightly flashen muss umd wieder Empfang zu haben mit dem Erfolg dass Einstellungen sich verändert haben.
Kann doch nicht sein, nach einem restore keinen Empfang mehr,oder
Antworten
#10
[/quote]


..... das Problem ist, dass ich nach einem restore keine Empfang habe (s.o.), sondern ein Nightly flashen muss umd wieder Empfang zu haben mit dem Erfolg dass Einstellungen sich verändert haben.
Kann doch nicht sein, nach einem restore keinen Empfang mehr,oder
[/quote]



Sollte eigentlich nicht sein, da ein 1 zu 1 Abbild des Systemes erstellt wird. Aber ich sehe hier kein Problem ???

Du hast die neuste Nightly geflasht und fertig
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] CM13 Download-Ordner nach SD-Karte Bidi 0 134 03.12.2016, 13:55
Letzter Beitrag: Bidi
  CM11 - Ssamsung GT-P1000 kann kein Google Konto erstellen membro 0 130 30.11.2016, 18:33
Letzter Beitrag: membro
  [CM] LG G3 CM 13 fährt nach Dalvic/Cache wipe ständig herunter! KeyboardAssassin 0 139 27.11.2016, 20:56
Letzter Beitrag: KeyboardAssassin
  [CM] Kann unter CM12.1 kein Konto einrichten membro 16 448 13.11.2016, 12:16
Letzter Beitrag: membro
  [CM] Schlechtes WLAN wenn Bluetooth aktiv Leon Braun 0 195 20.10.2016, 16:08
Letzter Beitrag: Leon Braun

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter