Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kamera Fehler
#1
Hallo Leute. Seit einigen Tagen, kann ich die Kamera nicht mehr benutzen. Da kommt immer. Kamera Fehler. Kamera nicht angeschlossen. Habe cm 11 drauf und das Note 2 N7100. Kann mir da einer weiter helfen?

Gesendet von meinem GT-N7100 mit Tapatalk
Antworten
#2
Probiere doch mal eine andere APP. Kann sein das die camera APP probleme macht. Ansonsten gibt es da im Internet ein workaround zum Beheben des Problems unter cm11.
Antworten
#3
Habe auch schon eine andere app versucht. Geht auch nicht

Gesendet von meinem GT-N7100 mit Tapatalk
Antworten
#4
Dann schau mal bei Google. Da gibt es für cm 11 ein workaround. Oder sogar ein camerafix.
Antworten
#5
Ich hab das auch manchmal. Nach einem Neustart, ist das Problem behoben. Aber ich schätze, das hast du schon längst gemacht.
Antworten
#6
Ja Neustart habe ich auch gemacht. Bringt auch nichts. Ich Google mal diesen workaround

Gesendet von meinem GT-N7100 mit Tapatalk
Antworten
#7
(27.09.2015, 23:01)perosa07 schrieb: Ja Neustart habe ich auch gemacht. Bringt auch nichts. Ich Google mal diesen workaround

Gesendet von meinem GT-N7100 mit Tapatalk

SDMaid pro wäre eine zusätzliche Möglichkeit.
Antworten
#8
Lese doch mal in den englischen Foren, vielleicht findest du da auch eine aktuelles Android.
http://forum.xda-developers.com/galaxy-n...evelopment
Antworten
#9
..unter CM11 gab es so gut wie immer Probleme mit der Kamera..du kannst im Prinzip nur versuchen die richtige zu finden..die dann doch läuft..ich empfehle dir mal 3 Stück die du versuchen solltest und diese liefen bei mir unter CM11 auch recht gut.. Teste sie bitte...

https://play.google.com/store/apps/detai....camera_mx

https://play.google.com/store/apps/detai...jb.zcamera

https://play.google.com/store/apps/detai...amera.ucam

Eine von den 3en sollte laufen..wenn nicht mußt du immer den Cache der jeweiligen Cam löschen..nach einfrieren..
Glück Auf
Antworten
#10
Vielen Dank. Jetzt geht es wieder. Mit einer der drei apps

Gesendet von meinem GT-N7100 mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy Note 8 -N5100 / Fehler 7 bei Installation Atomicsbrain 3 142 05.12.2016, 16:45
Letzter Beitrag: peter080560
  [ANDROID] cm13 S4 Kamera Problem Siegfried Dostal 7 676 26.11.2016, 01:07
Letzter Beitrag: Andyrandy
  Galaxy S5 Kamera Erfahrungen Dissel 20 2.355 25.11.2016, 21:15
Letzter Beitrag: TomB
  [CM] Cm13 Kamera fokussiert nicht Starfox 3 290 18.11.2016, 09:15
Letzter Beitrag: robby2107
  [CM] Kamera-Problem Martin Egg 15 12.902 24.09.2016, 22:04
Letzter Beitrag: der alte Sack

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter