Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S4 / CM13 / Akku Probleme
#1
Guten Tag Gemeinde

Folgendes habe seit längerem CM13 auf meinem S4
aber seit dem hab ich extreme Akku Probleme mein akku entlädt sich weiter wenn ich es an den strom stecke und es weiter benutze habe schon einen neuen akku gekauft bringt leider trotzdem nix

habe schon vieles probiert Helligkeit ganz runter Energiespar modus usw

könnt ihr mir weiterhelfen ein freund von mir hat das selbe problem :/
Antworten
#2
Komplett neu installieren. Also full wipe. Da klemmt was.
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
Andyrandy (10.02.2016)
#3
Jau genau...
Full Wipe
Cache/Dalvik/Data/System
Erst Nightly und dann Gapps in einem Rutsch installieren.. Neustart

..vorher trotzdem ein Backup..erst!
System
Data
Boot
Efs
!
Sollte alles laufen kannst das Backup löschen..und machst ein neues, wenn alles läuft !
Immer ein Backup ziehen
(auf Micro sd ziehen, kannste in Twrp einstellen)
dann bist auf der sicheren Seite, siehste ja jetzt


Sent from my ONE A2003 using CyanogenMod Forum mobile app
Antworten
#4
Och nööö. Gibt's da keine Andere Lösung? Vielleicht wird das ja mit einem der nächsten Updates gelöst?
Antworten
#5
gerade Fertig geworden bringt leider nix das selbe Problem bei beiden Geräten :/ hab eine komplette neue Installation gemacht
Antworten
#6
Oochh doochhh..
Genau deswegen immer Backup, dann kannst dir son Scheiß ersparen..
Kannst vielleicht vorher nur wipe Cache wipe Dalvik versuchen...
SD Maid drauf die Pro und durchlaufen lassen...nützt das alles nichts, bleibt dir wohl nix anderes übrig..

Sent from my ONE A2003 using CyanogenMod Forum mobile app
Antworten
#7
Einfache Frage.

Hast du schon mal die USB-Buchse am Handy gereinigt?
(ich hatte bei meinem S3 so ein ähnliches Problem, hatte das Handy sogar auf induktives Laden umgerüstet) Wink

Manchmal sind es nur kleine Sachen, die Kopfzerbrechen machen. Big Grin 2

Pulli

Ansonsten hast du die Lösung hier schon stehen. Wink
Antworten
[-] Die folgenden (1) User sagen Pulli67 Danke für diesen Beitrag:
Andyrandy (10.02.2016)
#8
(10.02.2016, 20:49)Marvin sys schrieb: gerade Fertig geworden bringt leider nix das selbe Problem bei beiden Geräten  :/  hab eine komplette neue Installation gemacht

Wenn das nichts bringt, dann mache ich mir die Mühe erst gar nicht.
Antworten
#9
..okay, dann die nächste Nightly abwarten..
..ist ja dann nen krasses Ding.. 😯

Sent from my ONE A2003 using CyanogenMod Forum mobile app
Antworten
#10
werde jetzt einfach mal noch ein paar updates abwarten und hoffen das es gefixt wird
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy S3 WhatsApp wird ohne Meldung beendet wufgeljunior90 20 514 11.01.2017, 19:16
Letzter Beitrag: wufgeljunior90
  [CM] Galaxy S4 Kamera kann nicht auf SD Karte zugreifen warnkeTV 5 388 09.01.2017, 19:17
Letzter Beitrag: Andyrandy
  Von Cm13 zu Cm12 mit Samsung S3 lea_ikea 14 433 04.01.2017, 21:18
Letzter Beitrag: lea_ikea
  CM13 für S2 (i9100) robby2107 461 62.364 04.01.2017, 10:05
Letzter Beitrag: robby2107
  Galaxy S5 CM14 Loop Hpl19531 6 438 02.01.2017, 17:40
Letzter Beitrag: Hpl19531

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter