Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S2: Kein Netz und Status 2147483647 dBm 255ASU
#1
Hallo und guten Abend,

nach stundenlangem Rumprobieren bin ich am Ende mit meinem Latein: Für unseren Sohn habe ich aus mehreren defekten GS2's ein "funktionierendes" zusammengebaut, gerootet (cm-11-20141115-SNAPSHOT-M12-i9100) und eingerichtet. Alles schien bestens, bis er versuchte mit seiner SIM Karte (E+)  ins Netz zu gehen. Das Handy hat nur kurz beim Einschalten mal ganz kurz Empfang (SMS mit Benachrichtigungen kommen durch), danach extrem selten für einige Sekunden und zeigt in der Statusleiste "2147483647 dBM 255ASU" an.

Das Handy (mit der hier eingesetzten Platine) hat funktioniert bevor ich es demontierte (nur das Display war hinüber). Allerdings habe ich das leider nur ohne SIM Karte ausprobiert, kann also nicht 100% sicher sein, dass die Mobilfunkhardware in Ordnung war, dies wurde mir aber vom früheren Eigentümer bestätigt.

Hardwareseitig habe ich die Lage des Antennenkabels geprüft und sicherheitshalber das Kabel ausgetauscht. Ein Simlock liegt nicht vor.

Nun habe ich im Zusammenhang mit CM und diesem komischen Status-Eintrag (2147483647) einige, mich aber nicht wirklich weiterbringende Suchergebnisse gefunden. Da scheint es einen möglichen Zusammenhang zu geben. Deshalb versuche es einfach mal hier im Forum.

Hat jemand eine Ahnung, was das sein könnte und wie ich das mglw. beheben kann?
Antworten
#2
.... nun bin ich einen Erkenntnisschritt weiter: Vorab - insgesamt habe ich 3 Galaxy S2 mit dem gleichen CyanogenMod beglückt. Bei einem hat alles wunderbar funktioniert. Die 2 anderen haben einen ähnlichen Fehler: "Den oben erwähnten Status" und "kein Netz" ist bei beiden gleich, nur die Chipkartenerkennung ist unterschiedlich.

Nu habe ich mir "Network Signal Info (NSI)" (übrigens ein tolles Tool) heruntergeladen und festgestellt, dass bei 3 gleich abgelaufenen Installationen 3 unterschiedliche Modems zum Einsatz kommen. Das ist mir völlig unerklärlich, denn das war doch ein und die selbe Datei. Man fängt an, an sich zu zweifeln Confused

Weiter: bei den betroffenen Handies sagt mir NSI:

"Auf einigen Geräten (Samsung...)erhalten Sie einen positiven dBm.Wert von 85.
Dieser Wert ist falsch
Der Fehlehler tritt auf wegen einer stark veränderten Firmware seitens des Herstellers wodurch der dBm-Wert nicht ermittelt werden kann."


Also scheint das Problem in der Firmware zu liegen. Sicherheitshalber habe ich auf einem der beiden Sorgenkinder das Modem des dem funktionierenden Handies (XXMS3) aufgespielt.  Hat aber leider keine Besserung gebracht.

Nun steht bei meinem Status "Frischling" und macht inhaltlich durchaus Sinn. Hat jemand einen Vorschlag wie ich da weiter vorgehen sollte? Andere Firmware? Aber welche?
Antworten
#3
Nabend, Smile

zuerst Mal Respekt für deine Bastelei. Man kann ne Menge Kohle sparen, kann aber auch graue Haare bedeuten. Wink

Für welchen Provider ist die Firmware, ich kann sie hier nicht finden.

Schau dich mal hier um http://www.sammobile.com/firmwares/database/GT-I9100/!
Mein Vorschlag, nimm die Germany Version vom 01.08.2014, ist zwar Vodafone, sollte aber die Modems entsprechend auf die aktuellen Frequenzbänder anpassen. Teste dann mal und wenns mit der SIM-Karte klappt kannst du wieder CM aufspielen.

Ich hoffe ich konnte dir ein wenig weiter helfen.

Viel Erfolg
Pulli
Antworten
[-] Die folgenden (3) User sagen Pulli67 Danke für diesen Beitrag:
BriandeHalma (30.10.2015), carabinieri5675 (29.10.2015), Andyrandy (29.10.2015)
#4
Guten Morgen

erst einmal vielen Dank Pulli. Um es mal so zu sagen: Wir sind unsicher, aber dank Deinem Tipp auf einem höheren Niveau.

Vorweg: Den Versuch habe ich jetzt mit dem anderen Handy gemacht, das zwar die gleiche Statusmeldung zeigte, aber zusätzlich noch die Macke hatte, dass es die Pineingabe für die SIM-Karte ..sagen wir mal ignorierte. Nach dem <Enter> für die Pin kam wieder die gellerte Pin-Eingabe Maske..ewige Schleife.

Um das Ergebnis vorweg zu nehmen: Es funktionierte und funktioniert nun wieder nicht Sad Huh  . Also, was habe ich gemacht:

Um alles beisammen zu haben, habe ich mir gleich die Firm-waren von T-Mobile, Vodafone und E-Plus heruntergeladen.

Zu Beginn bin ich Deinem Rat gefolgt und habe im Download Modus über Odin Vodafone installiert. Ergebnis: Bootloop.
Dann Telekom.  Ergebnis: Bootloop.

Dann die Idee, auf die ich schon vorher hätte kommen können: Vielleicht mal einen Wipe durchführen? Gesagt getan und...

Beim Neustart...nach ein bisschen nudeln... Das Magenta T-erscheint und das Handy startet. Aber... die Statusmeldung bleibt die Gleiche, er findet einfach das Netz nicht.

Also Vodafone aufgespielt, gewipet und Neustart und.oh jubel..Es läuft :thumbsup:  Ich habe mich dann auch gleich mal angerufen und mir gratuliert..alles schick

Dann mit der Souveränität eines alten Haudegens:


  1. Mit Lauter Menü und Austaste in den Recovery Modus
  2. Back-up and Restore ->Stock-Rom gesichert
  3. Install Zip CWM-KitKatCompatible-i9100.zip installiert
  4. Reboot Recovery
  5. Dann install zip: CWM-SuperSU-v.097.zip
  6. install zip: cm-11-20140405-Snapshot-M5-i8199.zip
  7. install zip: gapps-kk-20140105-signed,zip
  8. wipe data/factory reset
  9. wipe cache partition
  10. advanced/wipe dalvik cache
  11. reboot system now
und......
....rödel....rödel....rödel CM startet....das Pin-Eingabe-Fenster erscheint und.... Angry ....täglich grüßt das Murmeltier.

Also irgendeine der vorhergehenden Maßnahmen/Installationen, hat alles wieder in den vorherigen Un-Stand gebracht.

Mit exakt der oben aufgelisteten Abfolge habe ich mein Arbeitshandy gerootet und das hat (gsd) problemlos funktioniert. Warum jetzt nicht?

Hat jemand eine Idee? Sollte ich eine frühere oder eine spätere Version des Betriebssystems nehmen?


Dank im Voraus
Olaf
Antworten
#5
https://download.cyanogenmod.org/get/jen...-i9100.zip

probiere ma den snapshot

Gesendet von meinem Moto G 2014
Antworten
[-] Die folgenden (1) User sagen daywalk3r666 Danke für diesen Beitrag:
BriandeHalma (30.10.2015)
#6
sorry, in der schreibwut hatte ich übersehen, dass ich genau diesen vom snapshot 15.11.2014 und nicht die vom 04.05.2014 installiert habe. Also die geht definitv nicht. Sicherheitshalber habe ich die vom 04.05.2015 auch noch mal installiert, bringt aber gleichermaßen nichts.

Bei einem Handy hatte ich beim ersten Versuch ein 12.1er aufgespielt. Nachdem das Telefon-Problem aufgetreten ist, dachte ich, dass das an der Android-Version liegt und bin auf die 11er zurückgegangen.

Was ich nicht verstehe: Hier liegen jetzt 3 (nur scheinbar?) gleiche Handies, die mit der Original FW funktionsfähig sind. Spiele ich da CM drauf zerschießts bei zweien die Telefonfunktionalität (alles andere läuft wie 'ne Eins).

Vielleicht hat  ja noch einer eine Idee. Sonst halt: back to the roots. Sad

 
Antworten
#7
Haste auf die APNs geachtet ?..
Diese verstellen sich nämlich mal gerne nach Bezug...
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
BriandeHalma (30.10.2015)
#8
(30.10.2015, 15:19)Andyrandy schrieb: Haste auf die APNs geachtet ?..
Diese verstellen sich nämlich mal gerne nach Bezug...

Darauf geachtet habe ich nicht, denn ehrlich gesagt konnte ich damit erst mal nichts anfangen. Aber nun hab' ich gesucht und auch gefunden. .

So ganz verstanden habe ich das auch noch nicht. Wenn ich in einstellungen>mobile netze> APN's gehe steht da nur was wenn eine SIM drin ist, und zwar dann der jeweilige zur SIM passende Dienstbetreiber. Ohne SIM habe ich die Daten (EPlus in diesem Fall) die ich im Netz dazu gefunden habe, stumpf eingetragen und gespeichert. Sieht man dann aber nicht mehr (oder habe ich da einen Menüpunkt übersehen?)

Aber das Hauptproblem an der Stelle ist ja jetzt: Soweit komme ich doch gar nicht, denn mit eingelegter SIM-Karte bin ich ja in der PIN-Eingabeschleife gefangen (Wie gesagt mit der Werksfirmware von Vodafone hat das alles funktioniert, einen Hardwarefehler kann man also ausschließen).

Es kann ja auch nicht dran liegen, dass ich hier vielleicht etwas schwächeren Empfang habe, da kräht doch ein  frisch eingeschaltetes Handy im Tunnel auch nicht nach, sondern akzeptiert einfach die PIN -kann sich halt nur nicht einbuchen. Und meiner Erinnerung nach, ist Feldstärkeanzeige doch unabhängig von einer eingelegten PIN - die zeigt hier jetzt auch wieder diese seltsamen Werte an.

Zusammengefasst: APN-Werte habe ich ohne Karte manuell eingegeben. Mit Karte, komme ich auf der PIN-Schleife nicht raus.

Oder habe ich den Hinweis falsch verstanden?
Antworten
#9
Wenn es irgendwie möglich ist nehme die Pin mal ganz raus...vorher/nachher wie auch immer...
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Pulli67 (31.10.2015)
#10
(30.10.2015, 17:00)Andyrandy schrieb: Wenn es irgendwie möglich ist nehme die Pin mal ganz raus...vorher/nachher wie auch immer...

Was meinst Du mit Pin rausnehmen?

Wenn Du meinst, Umgehung der Pin-Eingabe Maske: Das geht nicht. Er springt gleich in den Dialog und es gibt kein Entrinnen -habe alle möglichen Tasten und WischWaschGesten versucht. Zwar kann ich mir von oben die Einstellungsauswahl holen, drücke ich da aber auf "Einstellungen" geht's wieder zu dem Pin-Eingabe Dialog. Übrigens, wie zu erwarten bringt auch eine andere Karte (Provider) nix.

Oder habe ich Dich falsch verstanden?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ROM] CM13 MM für Galaxy S3 i9300 Ghorrim 793 106.105 Gestern, 14:14
Letzter Beitrag: InTheY2K
  Cyanogenmod 14.1 kein SD Zugriff für Apps c00LHaNd 2 245 02.12.2016, 00:34
Letzter Beitrag: c00LHaNd
  Galaxy S5 Kamera Erfahrungen Dissel 20 2.297 25.11.2016, 21:15
Letzter Beitrag: TomB
  [CM] Kommt CM 12 fürs Galaxy N7000? HandyBricker 43 5.625 19.11.2016, 23:19
Letzter Beitrag: siggi77
  Galaxy S5 - CM13 - Google Dienste milore20 9 690 02.11.2016, 11:53
Letzter Beitrag: zelect0r

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter