Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy Nexus i9250 in bootloop nach Rückspielung von CM13 auf CM12
#1
Hallo zusammen,

ich habe im Moment folgende Situation und benötige Hilfe, da ich selbst nicht mehr weiter weiß.

Seit ca. einem halben Jahr benutze ich erfolgreich CM in Version 12 und hatte bis gestern die Version 12.1 aktiv.
Gestern Abend habe ich versucht ein Update auf Version 13 einzuspielen.
Dies habe ich über die in CM integrierte Weise getan - also ohne PC und USB-Kabel; nur über das Smartphone-Einstellungsmenü und die Cyanogenmod-Updates.

Das Update hat funktioniert, allerdings hatte ich danach das Problem, dass ich alle 2 Sekunden die Fehlermeldung "Google Play-Dienst beendet" angezeigt bekam.
Da ich auf die Schnelle - ich befinde mich derzeit im Urlaub auf den Kanaren und habe glücklicherweise einen Laptop bei mir - keine Lösung für dieses Problem gefunden habe, habe ich versucht wieder die vorherige Version 12.1 einzuspielen.

Das hat scheinbar nicht funktioniert, da danach das Phone in einem bootloop ist und nur immer weiter das pulsierende CM-Logo anzeigt.

Dann habe ich versucht in den Recovery-Modus zu kommen.
Das Gerät ist gerootet und auch der USB-Debug-Modus sollte noch aktiviert sein - ich hab ihn jedenfalls nicht deaktiviert.
Ich komme jetzt nur noch in den Odin-Mode, mein PC erkennt (trotz Originalkabel) zwar EIN USB-Gerät, aber nicht was es ist.

Ich habe mir die Samsung-Treiber und die Android-SDK-USB-Treiber herunter geladen und in beiden Fällen bekomme ich beim Aktualisieren der Treiber im Gerätemanager die Meldung, dass der Treiber schon der aktuellste wäre - obwohl das Gerät weiter "unbekannt" bleibt.

Die ADB-Konsole listet mittels "adb devices" gar nichts.

Soweit ich das bislang verstanden habe, müsste ich das Geräte per Sideload wieder auf Kurs bringen, aber Sideload geht nicht, da es per USB nicht erkannt wird.

Wie gehe ich jetzt am besten vor?
Kann ich noch irgendwie ein Daten- und App-Backup machen?? Das wäre wichtig!

Über eine Hilfestellung würde mich sehr freuen!


Angehängte Dateien
.png   usb_devices.png (Größe: 10,17 KB / Downloads: 32)
Antworten
#2
Also natürlich wäre es schlau gewesen schon vorher ein backup zu haben und extern abzuspeichern

Aber gut, hilft ja nichts mehr
Wenn du nur mehr in den odin modus kommst bleibt dir nichts anderes übrig als ein passendes twrp recovery damit zu flashen.

Wenn du das hast im twrp full wipe machen. Also wipe data/system/cache/dalvik.
Danach install ROM und install gapps. Dazwischenja nicht neu booten.

Behaupte mal das dir hier wo der Fehler passiert ist

Gapps bekommst du auf http://www.opengapps.irgendwas

Z1c
TWRP 3.0.0.2
Antworten
#3
Danke für die Antwort!

Zitat:Wenn du nur mehr in den odin modus kommst bleibt dir nichts anderes übrig als ein passendes twrp recovery damit zu flashen.

Ich hab mir ein passendes twrp-image heruntergeladen (twrp-2.8.7.0-maguro.img) und wollte dann den Anweisungen unter https://twrp.me/devices/samsunggalaxynexusgsm.html folgen.

Da schlägt mir aber wieder die USB-Verbindung dazwischen.
In meinem Geräte-Manager steht SAMSUNG Mobile USB CDC Composite Device, wenn ich im Odin-Mode bin.
Wenn das Gerät aus ist wird es unter "Tragbare Geräte" mit dem Eintrag SAMSUNG Mobile MTP Device gelistet.

Offenbar sollte aber Android Composite ADB Interface gelistet werden.

Als Lösungsvorschlag dafür wird immer wieder vorgeschlagen den USB-Debug-Mode auf dem Phone zu aktivieren - aber das kann ich nicht überprüfen, da CM nicht hochfährt.

Ich hab die Verbindung testweise mit dem Smartphone meiner Frau hergestellt.
Hier wird zwar nicht Android Composite ADB Interface sondern nur der benutzerdefinierte Name des Geräts im Geräte-Manager gelistet, aber die ADB-Konsole listet das Gerät immerhin.

Zuvor musste ich allerdings auf dem Smartphone einen RSA-Schlüssel bestätigen.
Kann es sein, dass dieser Vorgang für jedes verbundene Geräte einmalig durchgeführt werden muss?
Falls ja, dann habe ich ein Problem, da mein Smartphone noch nie zuvor mit diesem Laptop verbunden war ...

Gibt es vielleicht noch eine andere Möglichkeit eine Verbindung herzustellen?

---

Ein anderer Ansatz:
Ich habe derzeit drei CM-Images auf meinem Smartphone gespeichert (1x 12.1 und 2x 13).
Gibt es nicht auch eine Möglichkeit eins dieser Images neu zu installieren/upzudaten?
Antworten
#4
zu twrp flashen das geht hier nicht über odin.das wird per fastboot gemacht.

lad dir adb and fastboot von xda runter un installiere es

dann starte das programm als admib und gib

fastboot devices

ein.

wenn das gerät erkannt is melde dich
Antworten
#5
Wenn das Gerät im bootloop ist, dann wird es im Geräte-Manager korrekt als Android Device und Google Galaxy Nexus ADB Interface erkannt.

Trotzdem erkennen leider weder fastboot noch adb (beide als Administrator ausgeführt) mein Gerät, wenn ich den devices-Befehl ausführe.
Auch ein Neustart des PC und anschließendes Wiederholen der Befehle führt zu nichts.
Antworten
#6
http://www.samsung.com/us/support/owners...I515MSAVZW#

die treiber ma testen
Antworten
#7
Leider keine Veränderung.
Die Treiber habe ich installiert, den PC neugestartet, wieder CMD als Admin ausgeführt und dann mal adb devices und fastboot devices ausgeführt - aber wieder wurde das Device nicht gelistet.

Ich hatte zuvor folgende Vermutung geäußert:
Zitat:Kann es sein, dass dieser Vorgang für jedes verbundene Geräte einmalig durchgeführt werden muss?
Ist es so wie ich vermute?
Antworten
#8
nur für adb im laufende betrieb.

hast du fastboot devices im windows terminal oder in den programm hier http://forum.xda-developers.com/showthre...st48915118 !
Antworten
#9
Ah ok, danke.

Hab beides versucht - auch jeweils als Administrator.
Beides erfolglos.
Antworten
#10
bist du auch im fastboot modus?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ROM] CM13 MM für Galaxy S3 i9300 Ghorrim 806 107.376 Vor 37 Minuten
Letzter Beitrag: InTheY2K
  CM13 für S2 (i9100) robby2107 449 55.788 Gestern, 23:23
Letzter Beitrag: robby2107
  Keine CM13 Nightlys für S4 jfltexx mehr? Corvette81 6 454 06.12.2016, 19:03
Letzter Beitrag: InTheY2K
  Galaxy Note 8 -N5100 / Fehler 7 bei Installation Atomicsbrain 3 142 05.12.2016, 16:45
Letzter Beitrag: peter080560
  Galaxy Tab 2 GT-P5110 Firmware Flashen paniker 60 10.316 05.12.2016, 01:34
Letzter Beitrag: mrzap

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter