Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 1 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM13] I9195 LTE - wiedermal
#1
Hi,
seit gestern versuche ich CM13 stable oder Nightly inkkl. Open-GAPPS auf das Handy zu bringen. CM13 läuft einwandfrei, sowohl die Nightly als auch die Stable.
Doch sobald Open GAPPS installiert wird, ist es völlig egal, was man macht, nichts funktioniert mehr.
Nach kurzer Suche, bin ich dahinter gekommen, dass der Fehler "Setup Wizzard wird beendet" bedeutet, dass CM13 OPEN-GAPPS einfach keinerlei Rechte gegeben hat. Gibt man den Setup-Wizzard die Rechte, sowohl auch alle anderen Google Apps, verwindet die immer-wiederkehrende Meldung, und OpenGAPPS lässt sich einrichten.
Allerdings muss man dafür TWRP 3.0.2.0 haben, weil unter TWRP 2.6.3.0 der Setup Wizzard gar nicht in den Apps auftaucht.
Hat man nun Open-GAPPS eingerichtet, alle Permissions gegeben, funktioniert es dennoch nicht, da sobald man den PlayStore öffnet, diese Dienst ebenfalls beendet wird (obwohl alle Rechte geben sind)

Einzig mit clockwork-6.0.5.1 hat Open GAPPS funktioniert, zwar musste man hier auch die Rechte anpassen, damit die Meldung verschwindet, doch immerhin konnte man dann den AppStore nutzen.

Natürlich wurde das Handy immer wieder formatiert, wipe cache usw usf vor jeder installation. Ebenfalls alle möglichen installationsarten benutzt. Seit gestern abend wurde Handy bestimmt 100x formatiert

Also hat jemand eine Idee, wie man TWRP 3.0.2.0 mit CM13 und GAPPS ordentlich zum laufen bekommt?

Handy ist S4 Mini (I9195-LTE) Black Edition

Danke
Edith sagt: sry für den emotionsreichen Beitrag - bitte neutral lesen Smile
Antworten
#2
(10.04.2016, 16:50)biernot schrieb: Hi,
seit gestern versuche ich CM13 stable oder Nightly inkkl. Open-GAPPS auf das Handy zu bringen. CM13 läuft einwandfrei, sowohl die Nightly als auch die Stable.
Doch sobald Open GAPPS installiert wird, ist es völlig egal, was man macht, nichts funktioniert mehr.
Nach kurzer Suche, bin ich dahinter gekommen, dass der Fehler "Setup Wizzard wird beendet" bedeutet, dass CM13 OPEN-GAPPS einfach keinerlei Rechte gegeben hat. Gibt man den Setup-Wizzard die Rechte, sowohl auch alle anderen Google Apps, verwindet die immer-wiederkehrende Meldung, und OpenGAPPS lässt sich einrichten.
Allerdings muss man dafür TWRP 3.0.2.0 haben, weil unter TWRP 2.6.3.0 der Setup Wizzard gar nicht in den Apps auftaucht.
Hat man nun Open-GAPPS eingerichtet, alle Permissions gegeben, funktioniert es dennoch nicht, da sobald man den PlayStore öffnet, diese Dienst ebenfalls beendet wird (obwohl alle Rechte geben sind)

Einzig mit clockwork-6.0.5.1 hat Open GAPPS funktioniert, zwar musste man hier auch die Rechte anpassen, damit die Meldung verschwindet, doch immerhin konnte man dann den AppStore nutzen.

Natürlich wurde das Handy immer wieder formatiert, wipe cache usw usf vor jeder installation. Ebenfalls alle möglichen installationsarten benutzt. Seit gestern abend wurde Handy bestimmt 100x formatiert

Also hat jemand eine Idee, wie man TWRP 3.0.2.0 mit CM13 und GAPPS ordentlich zum laufen bekommt?

Handy ist S4 Mini (I9195-LTE) Black Edition

Danke
Edith sagt: sry für den emotionsreichen Beitrag - bitte neutral lesen Smile


Moin,
habe z.Z. 3 s4 mini am laufen ( alle mit cm13 nightly plus openGapps micro plus SU 2.68 beta ). Hatte vor einiger Zeit ähnliches Problem und habe folgendes gemacht....: mit Odin cf-autoroot (chainfire vom 15.01.2016 ) geflasht. Danach TWRP 3.0.0 geflasht. Danach Batterie raus, kurz gewartet und wieder eingesetzt, dann mit Hardwaretasten in Recovery gebootet und alle Partitionen komplett gelöscht ( also alles angeklickt ausser SD-Karte natürlich ) ...dann die 3 Zip-Dateien installiert, alles rogger hatte den Verdacht, dass es dann funktionierte weil ich autoroot nochmal geflasht habe. Also komplett saubere Neuinstallation inkl. autoroot und Twrp 3.0.0

Gruss aus Ostfriesland
Antworten
#3
Hallo,

ich habe zwei S4 mini von cm 12.1 auf cm 13 geflasht mit Twrp 3.0.0.0, dabei gab es
keine Probleme. Bei dem Flashvorgang gibt es noch kein System das Rechte vergibt,
da ja noch nicht vorhanden. Von daher denke ich macht es keinen Sinn vorher zu
rooten und dann zu installieren. Ich würde mir ja dabei, wipe System vorausgesetzt,
alles wieder überschreiben.
Ich könnte mir aber vorstellen das es an den Gapps liegt, da war vor Wochen schon
mal diese Problematik hier erörtert worden. Ansonsten würde ich alles platt machen,
System, Data, Cache und Dalvik um einen sauberen Start zu haben, man sammelt eh
auf Dauer zuviel Schrott an.
Antworten
#4
(11.04.2016, 10:45)Arno schrieb: Hallo,

ich habe zwei S4 mini von cm 12.1 auf cm 13 geflasht mit Twrp 3.0.0.0, dabei gab es
keine Probleme. Bei dem Flashvorgang gibt es noch kein System das Rechte vergibt,
da ja noch nicht vorhanden. Von daher denke ich macht es keinen Sinn vorher zu
rooten und dann zu installieren. Ich würde mir ja dabei, wipe System vorausgesetzt,
alles wieder überschreiben.
Ich könnte mir aber vorstellen das es an den Gapps liegt, da war vor Wochen schon
mal diese Problematik hier erörtert worden. Ansonsten würde ich alles platt machen,
System, Data, Cache und Dalvik um einen sauberen Start zu haben, man sammelt eh
auf Dauer zuviel Schrott an.

Moin,
hier nochmal meine Vorgehensweise..... nach dem ich Probleme wie der Beitragsstarter hatte, habe ich folgendes gemacht. In den Downloadmodus gestartet, mittels Odin CF-Autoroot geflasht und gewartet bis komplett installiert war. Dann als Handy wieder starten wollte sofort die Batterie raus ! Batterie nach ca. 10 Sek. wieder eingesetzt und und wieder in den Downloadmodus gestartet, TWRP 3.0.0.0 geflasht und nach Installation der TWRP wieder sofort Batterie raus ! Danach per Hardware Tasten in den Recovery Mode gestartet und per andwanced wipe alles gelöscht. Natürlich immer auch USB Kabel vom Handy ab bei Rausnahme der Batterie, das Rooten ist by Full Wipe nicht betroffen. ( dies alles nach einer US Beschreibung gemacht, auch bei allen anderen Samsung Handys ). Wie gesagt, habe auch immer aktuelle OpenGapps installiert. Alle 3 S4 mini laufen nun tadellos.
P.S. habe heute Morgen versucht neue TWRP 3.0.2 auf meinem Note 4 zu installieren, leider Fehlermeldung, also weiterhin 3.0.0. funktioniert ja auch Smile

Gruss aus Ostfriesland
Antworten
#5
Zitat:cm 13 geflasht mit Twrp 3.0.0.0
hat tatsächlich funktioniert, mit TWRP 3.0.0.0 & CM13 + openGapps.
Mal abwarten, ob es ein offizielles aktuelles TWRP für das S4 Mini gibt.

Danke und Grüße aus Papenburg
Antworten
#6
Schön das es dann doch noch ein gutes Ende genommen hat. Bleibt nur noch die Frage, ob tatsächlich
NeOzones TWRP 3.0.2-0 schwächelt oder es an etwas völlig anderem liegt? Wenn jemand hier schon
mit der Version erfolgreich war, könnte die oder der mal berichten, ansonsten gehört es auf die Blacklist.
Antworten
#7
(11.04.2016, 18:49)Arno schrieb: Schön das es dann doch noch ein gutes Ende genommen hat. Bleibt nur noch die Frage, ob tatsächlich
NeOzones TWRP 3.0.2-0 schwächelt oder es an etwas völlig anderem liegt?  Wenn jemand hier schon
mit der Version erfolgreich war, könnte die oder der mal berichten, ansonsten gehört es auf die Blacklist.


Moin,

habe vor einiger Zeit die TWRP 3.0.0. geflasht, ( diese war brandneu auf den Server geladen ). Beim Versuch diese mit Odin zu flashen kam prompt Fehlermeldung, danach habe ich eine Mail an TWRP geschickt mit besagter Fehlermeldung. Habe innerhalb von einem Tag Antwort bekommen, dass Zahlreiche Patches innerhalb der letzten 24 Std. ausgeführt wurden. Die gepatschte TWRP 3.0.0. hat dann sofort funktioniert ! Ergo, der aktuellste File ist eben nicht immer besser und noch Fehler behaftet...tja macht ja auch nix, die Leute machen die ganze Arbeit kostenlos ...  Smile

Gruss aus Ostfriesland / Ostrhauderfehn
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CM13 auf S4 (jfltexx) und der Allshare Cast Dongle InTheY2K 9 1.336 Vor 3 Stunden
Letzter Beitrag: webberann
  galaxy s4 (jfltexx) CM13.0 Bootloader oder Modem falsch? romeo-golf 31 5.054 Vor 3 Stunden
Letzter Beitrag: webberann
  Keine CM13 Nightlys für S4 jfltexx mehr? Corvette81 5 337 Gestern, 15:48
Letzter Beitrag: daywalk3r666
  [ROM] CM13 MM für Galaxy S3 i9300 Ghorrim 793 106.142 Gestern, 14:14
Letzter Beitrag: InTheY2K
  CM13 für S2 (i9100) robby2107 439 54.890 29.11.2016, 21:56
Letzter Beitrag: Andyrandy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter