Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] WLAN wird nach Abschalten des Flugmodus nicht wieder eingeschaltet
#1
Nachdem der Flugmodus nach mehreren Stunden (über Nacht ) wieder ausgeschaltet wird, wird WLAN nicht wieder aktiviert. Wird er gleich nach dem Aktivieren wieder deaktiviert funktioniert es.

Das passiert auf dem S2 und auf dem S3 mit den jeweils neusten Nightlies (war beim letzten Snapshot auch schon).

Ist vermutlich ein Bug?


Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#2
hat keiner mit einem S2 oder S3 dieses Problem?

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#3
Hallo zurück! Da ich den Flugmodus nicht nutze kann ich dazu nichts konkretes sagen. Ich habe bei mir die Ruhezeiten aktiviert und das reicht mir. VG Pulli67
Antworten
#4
So ich nochmal, hatte bis eben den Flugmodus an. Mein S3 springt sofort ins WLAN und ist einsatzbereit. Es waren bei mir nur 3 Stunden - kann aber den Fehler nicht feststellen. Gruß Pulli67
Antworten
#5
@PinBot...schau mal ob du das so eingestellt hast !?!


Angehängte Dateien Thumbnail(s)
   
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
Bernhard “TCoreX” H. (24.10.2014)
#6
jo, ist genau so eingestellt; 3 Stunden ist wahrscheinlich nicht lang genug, ich werde es aber mal testen.

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#7
Nach 3 Stunden 20 min. wird WLAN sofort aktiviert nach verlassen des Flugmodus, es muss also länger 'geflogen' werden.

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#8
Problem gefunden:
wenn Titanium Backup Sicherungen im Flugmodus macht, wird WLAN nach Beenden des Flugmodus nicht mehr aktiviert!

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
[-] Die folgenden (4) User sagen PinBot Danke für diesen Beitrag:
Sascha_77 (02.12.2014), Pulli67 (12.11.2014), Andyrandy (12.11.2014), Bernhard “TCoreX” H. (12.11.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S5 Duos & CM 14 Telefonieren geht nicht Bautzener 16 573 02.12.2016, 00:08
Letzter Beitrag: Bautzener
  [CM] Wlan Problem CM13 S3 siggi77 0 169 20.11.2016, 18:27
Letzter Beitrag: siggi77
  [CM] Cm13 Kamera fokussiert nicht Starfox 3 282 18.11.2016, 09:15
Letzter Beitrag: robby2107
  i9100 CM12.1 - Bootschleife nach Absturz dkm 15 508 17.11.2016, 22:32
Letzter Beitrag: dkm
  wird nicht als massenspeicher erkannt Ani 14 14.678 05.11.2016, 00:37
Letzter Beitrag: ITs.ORG

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter