Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] TomTom App startet nicht
#1
Hallo Leute...

Gestern die aktuelle Version vom CM aufgespielt und heute TomTom installiert...
Ich kann die App auch starten aber leider läd sie unendlich...

Was kann ich tuhen?


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
(24.10.2015, 09:32)Marcel Sauer schrieb: Hallo Leute...

Gestern die aktuelle Version vom CM aufgespielt und heute TomTom installiert...
Ich kann die App auch starten aber leider läd sie unendlich...

Was kann ich tuhen?

Cache der App löschen - TomTom Support anschreiben. Vielleicht läuft das Ding einfach nicht mit CM.
Here + Maps.me installieren.
Antworten
#3
Navigon oder here sind die wo gut sind ....

Gesendet mit meinem Schinken OnePlus One
Antworten
#4
Joo richtig, Navigon sollte auf jeden Fall laufen...eh besser
Antworten
#5
(24.10.2015, 11:32)Andyrandy schrieb: Joo richtig, Navigon sollte auf jeden Fall laufen...eh besser
Navigon läuft 1a auf cm12.1
Und
Here läuft auch 1a auf cm 12.1

Habe beide drauf nutze aber mehr navigon

Gesendet mit meinem Schinken OnePlus One
Antworten
#6
Hi,
TomTom läuft bei mir unter CM 12.1 seit Monaten problemlos.
Vielleicht hilft wirklich mal den Cache leeren, oder ein Clean Install.
Antworten
#7
Smile 
(24.10.2015, 09:32)Marcel Sauer schrieb: Hallo Leute...

Gestern die aktuelle Version vom CM aufgespielt und heute TomTom installiert...
Ich kann die App auch starten aber leider läd sie unendlich...

Was kann ich tuhen?

Hi,
ich hatte das selbe Problem...
ich habe dann die endlose Rödelei von TomTom zwangsbeendet...
danach viel mir auf das meine Speicherkarte nicht mehr erkannt wurde...
Speicherkarte raus...von Windows am PC reparieren lassen...Karte wieder rein...und wurde wieder erkannt...
TomTom deinstaliert...sämtliche Ordner von TomTom gelöscht (Speicherkarte und interner Speicher)(...Android/Data...com.tomtom.gplay.navapp )
Gerät aus...Speicherkarte raus...Gerät ein...TomTom neu installiert...TomTom gestartet und eingerichtet...läuft prima...
Gerät aus...Speicherkarte wieder rein...Gerät ein...TomTom läuft immer noch prima...freu... Big Grin 2
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Power Button funktioniert nicht richtig? DAVDKLKN 1 63 Gestern, 20:39
Letzter Beitrag: Andyrandy
  komme aus TWRP nicht mehr zurück zu CM13 uwe75 8 349 08.01.2017, 20:58
Letzter Beitrag: Andyrandy
  [CM] CM13 auf Moto G, Peregrine, SIM Karte wird nicht erkannt Biff 6 332 29.12.2016, 11:09
Letzter Beitrag: Biff
  [CM] SD-Karte als interne formatieren geht nicht dertrottel 0 199 15.12.2016, 22:50
Letzter Beitrag: dertrottel
  kingroot lässt sich nicht neu installieren auf S4 active. 10de34tr 1 273 09.12.2016, 20:52
Letzter Beitrag: McNature

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter