Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] SGS 3 Rauschen mit CM 11
#1
Hallo Miteinander
Habe seit längerer Zeit CM 11 auf meinem SGS 3 geflasht. Erstmals danke für diesen wundervollen Mod. Er eröffnet neue Möglichkeiten für mein SGS.
Doch habe ich noch diesen "rauschen-bug", welche ich nicht beheben kann. Wenn mir jemand anruft, rauscht es gewaltig und die Stimme wird auch ziemlich verzerrt. Ein vernünftiges Gespräch ist dann nicht möglich. Dieser Fehler tritt auch nicht jedesmal auf, sondern 3-5 mal, dann geht es mal wieder, dann wieder nicht. Oftmals wenn ich das Gespräch entgegennehme, höre ich gar nichts, muss dann auf Lautsprecher umschalten.
Weiss jemand von euch, wie ich dass beheben kann?
Zusatzinfo: Alle updates werden installiert..

Grüsse
Christian
Antworten
#2
Moin.
Vielleicht hilft es wenn Du in Telefon Einstellungen gehst und dort Rauschunterdrückung aktivierst.

Gruß Andi


Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#3
Hallo Andi
Danke für deine Antwort.
Könntest du mir bitte noch verraten, wo genau ich diese Einstellung finde im CM11?
Denn ich sehe keine solche Einstellung.
Vielen Dank
Gruss
Christian
Antworten
#4
Telefon APP dann Einstellungen und runter scrollen bis noise suppression steht und anklicken. Siehe Bilder....

[Bild: qu5u3aza.jpg]

[Bild: ny9edu6a.jpg]

[Bild: yjahusa6.jpg]

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten
#5
Tut mir leid, aber diese Einstellung fehlt bei mir.
Antworten
#6
KI
(25.03.2014, 20:01)Hefermehl schrieb: Tut mir leid, aber diese Einstellung fehlt bei mir.

Welche Nightly hast du denn installiert? Liegt nämlich vielleicht daran, das es diese Einstellung noch nicht lange gibt. Ich hab sie nämlich auch nicht. Hab aber auch seit ca 6 Wochen kein Update mehr gemacht. ^^

Gezaubert mit der CM-Forum Premium App.
Antworten
#7
Habe zur Zeit cm-11-20140325-Nightly drauf.
Antworten
#8
OK das hat nix mit den nightlys zu tun sondern mit dem Telefon. Auf meinen s2 ist die Option und eben auf meinen optimus g geguckt da ist die nicht da.

Sorry.

Habe eben schnell verglichen sind schon gewaltige Unterschiede zwischen den beiden Telefonen. Bin von ausgegangen das die Sausung Spielzeuge wenigstens die gleichen Einstellungen haben.

Gesendet von meinem GT-I9100 mit Tapatalk
Antworten



Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter