Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] S5 CM13 Gapps Setup Fehler
#1
Guten Tag,
habe mir gestern CM13 auf mein S5 gezogen.
Entsprechend das System und so gewiped.
Die CM Version funktioniert auch gut, dass Problem liegt bei den neuen Gapps, ich habe das jetzt schon mit den Versionen für die 6.0.1 Version versucht (Full, Stock, Pico etc.) aber jedes mal kommt dann nachdem ich das Handy nun starte die Meldung "Setup Assistent wurde beendet" und das wechselt sich dann mit der Meldung "Google Dienste wurden beendet" ab.
Danach musste ich immer das Handy wipen und das System neu aufsetzten. Hab ich beim Flashen einen Fehler gemacht oder so?
Danke schon im Voraus
Antworten
#2
Ich hatte mal gelesen die Gapps soll man gleich nach CM flashen, also noch vor dem ersten Start. Keine Ahnung ob dem so sein muss. Habe mich daran gehalten und auch keine Probleme gehabt.
Anleitung wie man flasht findet man hier im Forum.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
[-] Die folgenden (1) User sagen mundoceleste Danke für diesen Beitrag:
Andyrandy (15.01.2016)
#3
Hallo, ich würde mal sagen das du die falschen Gappst hast. Lade dir nochmal andere für 6.0 runter Mfg
Antworten
#4
Mit den Gapps hatte ich bisher noch nie Probleme, ich flashe sie sofort/zusammen mit der entsprechenden Nighly, dazu dann IMMER Cache/Dalvik, entweder vorher oder nachher.
Antworten
#5
(15.01.2016, 17:29)lucius1500 schrieb: Guten Tag,
habe mir gestern CM13 auf mein S5 gezogen.
Entsprechend das System und so gewiped.
Die CM Version funktioniert auch gut, dass  Problem liegt bei den neuen Gapps, ich habe das jetzt schon mit den Versionen für die 6.0.1 Version versucht (Full, Stock, Pico etc.) aber jedes mal kommt dann nachdem ich das Handy nun starte die Meldung "Setup Assistent wurde beendet" und das wechselt sich dann mit der Meldung "Google Dienste wurden beendet" ab.
Danach musste ich immer das Handy wipen und das System neu aufsetzten. Hab ich beim Flashen einen Fehler gemacht oder so?
Danke schon im Voraus

Hallo,
hast du das Problem lösen können? Wenn ja, dann wäre ich für eine Anleitung zur Problemlösung sehr dankbar. Bin am Verzweifeln!!! Ich habe das gleiche Problem. Ich habe CM12 und möchte unbedingt CM13 nightly auf meinem S5 installieren. Ich habe TWRP Recovery drauf und Clean Install mit allen wipes  (system, dalvik, cash) durchgeführt. Wenn ich nach dem Flashen der CM13 Nightly und der Gapps das System gebootet habe, kommt permant die Meldung "Google Playstore wurde beendet". Ich habe die ganze Prozedur bestimmt schon 15 mal durchgeführt, immer wieder mit anderen Gapps-Paketen für 6.0, hauptsächlich von Open Gapps. Es ist aber immer das gleiche. Ich bekomme keinen Playstore installiert.
Antworten
#6
(29.03.2016, 07:45)Willie Salomon schrieb:
(15.01.2016, 17:29)lucius1500 schrieb: Guten Tag,
habe mir gestern CM13 auf mein S5 gezogen.
Entsprechend das System und so gewiped.
Die CM Version funktioniert auch gut, dass  Problem liegt bei den neuen Gapps, ich habe das jetzt schon mit den Versionen für die 6.0.1 Version versucht (Full, Stock, Pico etc.) aber jedes mal kommt dann nachdem ich das Handy nun starte die Meldung "Setup Assistent wurde beendet" und das wechselt sich dann mit der Meldung "Google Dienste wurden beendet" ab.
Danach musste ich immer das Handy wipen und das System neu aufsetzten. Hab ich beim Flashen einen Fehler gemacht oder so?
Danke schon im Voraus

Hallo,
hast du das Problem lösen können? Wenn ja, dann wäre ich für eine Anleitung zur Problemlösung sehr dankbar. Bin am Verzweifeln!!! Ich habe das gleiche Problem. Ich habe CM12 und möchte unbedingt CM13 nightly auf meinem S5 installieren. Ich habe TWRP Recovery drauf und Clean Install mit allen wipes  (system, dalvik, cash) durchgeführt. Wenn ich nach dem Flashen der CM13 Nightly und der Gapps das System gebootet habe, kommt permant die Meldung "Google Playstore wurde beendet". Ich habe die ganze Prozedur bestimmt schon 15 mal durchgeführt, immer wieder mit anderen Gapps-Paketen für 6.0, hauptsächlich von Open Gapps. Es ist aber immer das gleiche. Ich bekomme keinen Playstore installiert.

Hat sich erledigt. Problem lwurde mit Nightly vom 29.03.2016 behoben. Big Grin 2
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ROM] CM13 MM für Galaxy S3 i9300 Ghorrim 807 107.963 09.12.2016, 14:15
Letzter Beitrag: Eondalf73
  CM13 für S2 (i9100) robby2107 448 56.207 08.12.2016, 23:23
Letzter Beitrag: robby2107
  Keine CM13 Nightlys für S4 jfltexx mehr? Corvette81 6 488 06.12.2016, 19:03
Letzter Beitrag: InTheY2K
  Galaxy Note 8 -N5100 / Fehler 7 bei Installation Atomicsbrain 3 154 05.12.2016, 16:45
Letzter Beitrag: peter080560
  [CM] Gapps probleme Tab 2 10.1 MagicalCat 41 1.258 26.11.2016, 15:11
Letzter Beitrag: Andyrandy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Gratis Counter