Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Mobilfunknetz unbekannt
#1
Question 
Hi,
Ich habe folgendes Problem. Mein Handy ist ein Sony Xperia Tipo. Ich habe es neulich mit cm 10.2 incl. root geflasht nachdem cm 11 nicht zufriedenstellend lief. Soweit so gut, mit 10.2 läuft soweit alles ganz flüssig. Nun ist mir aber aufgefallen, dass unter Netzwerk steht unknown. Status des Mobilfunknetzes Nicht verbunden. Mein Mobilfunkanbieter wird nicht aufgelistet. Unter verfügbare Netzwerke kann ich unter mehreren "unknown" wählen. Offensichtlich bin ich aber mit meinem Anbieter verbunden denn ich kann telefonieren und SMS schreiben. Wo liegt der Fehler?Undecided
Antworten
#2
Mach mal Flug Modus an.... Und dan wieder aus....

Könnte helfen mit viel Glück...

Gruss Linki

Rum getoucht mit der CyanogenMod Premium app auf dem HTC one X....
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Tuvok410 (30.08.2014)
#3
leider kein Treffer, darfst nochmalConfused
Antworten
#4
Schau deine deine imei vielleicht ist beschedigt

Gesendet mit der CyanogenMod Forum Premium App
Antworten
[-] Die folgenden (1) User sagen florin2014 Danke für diesen Beitrag:
Tuvok410 (30.08.2014)
#5
IMEI ist korrekt,
Netzwerk: unknown
Signalstärke: -103dBm 5ASU
Art des Mobilfunknetzes: EDGE:2
Servicestatus: In Betrieb
Roaming: Kein Roaming
Status des Mobilfunknetzes: Nicht verbunden
Meine Telefonnummer: XXXXXXXXXXXXXXXXX
IMEI: XXXXXXXXXXXXXXX
IMEI SV: 34
außer dem Baseband-Version: Unbekannt
Antworten
#6
Könnte es am Kernel liegen... Das des irgend wie der falsche ist? Wo du hast warum auch immer....

Gruß linki
Antworten
[-] Die folgenden (1) User sagen FreiundWild Danke für diesen Beitrag:
Tuvok410 (30.08.2014)
#7
Wenn immer noch nicht geht muss du deine originale Stock Firmware flashen kann sein irgendwas falsch gelaufen ist bei flachen bei mir War sehr sehr oft die imei beschädigt und nicht mehr in Netz redistiert keine Netz keine Empfang nur mit z3x Box könnte ich alles reparieren Aber wie gesagt wenn immer noch ploblem bestet flash mit odin deine originale Firmware und wenn es geklappt hat wieder dein Rom drauf ..

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#8
Hi, erstmal status des Mobilfunknetzes nicht verbunden ist normal wenn du keine mobilen Daten am hast. Was steht bei dir unter baseband Version? Und zweitens du bist nicht allein mit diesen bzw ähnlichen Problem.

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#9
unter Baseband-Version steht Unbekannt (siehe oben)
habe inzwischen wieder originale FW drauf und alles ist wieder i.O.
Allerdings habe ich nun wieder Cup Cake drauf. Ich hätte aber schon gern wieder Jelly Bean, weil damit u.a. MagineTV funktioniert.
Kann mir vielleicht jemand eine funktionierende ROM nennen welche auf dem Tipo stabil läuft?
CM 10 (CM 11 auch gern aber ohne den Kamera Bug).
Ich hatte diese Kombination geflasht
ST21i_11.0.A.4.27_Indian
cm-10-20131224-FXP-tapioca_ss
gapps-jb-20121011-signed
Antworten
#10
Hi, da ist doch dein Fehler. Du brauchst eine europäische Version. Du benutzt aber eine indische, und dann hast du diese Fehler. Weil dein baseband falsch ist.

Gesendet mit der CyanogenMod Forum Premium App

Probier mal diese Version: http://d-h.st/Qq1 musst dir dann noch die gapps für cm 11 runterladen.

Gesendet mit der CyanogenMod Forum Premium App
Antworten



Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Gratis Counter