Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Keine Batterieladeanimation beim ausgeschaltetem i9305
#1
Hey Leute. Einige von euch wissen ja, dass ich gestern zu Testzwecken von der CM11 4.4.4 Nightly auf die Stock 4.4.4 und wieder zurück auf CM11 Nightly gegangen bin.
In diesem Forum gab es ein ähnliches Problem, trifft aber nicht genau auf meines zu bzw ging es ja vorher wunderbar mit SELBER Nightly.
Wenn mein S3-LTE eingeschaltet ist, läuft bis auf ein paar Ruckler wenn ich ins Menü gehe (hatte ich bei jeder Nightly bisher) alles normal, auch das Laden. Seitdem ich von der CM11 auf Stock und wieder zurück auf CM11 bin habe ich keine Ladeanimation mehr im AUSCHGESCHALTETEM Zustand. Normal müsste ja die grüne Batterie kommen, welche sich langsam füllt. Ich habe nur einen schwarzen Bildschirm, darin enthalten eine graue Batterie mit einem Blitz. Nur ein Bild, keine Animation. Auch dunkelt sich der Bildschirm nicht. Eine LED geht auch nicht an wie man es kennt, wenn sich der Bildschirm abdunkelt, Solange wie das Handy am Ladekabel hängt, lässt es sich auch nicht einschalten. Selbst nach gefühlten 30sec nicht. Nehme ich das Ladekabel ab, lässt es sich normal starten.

Was hab ich bisher versucht?

-Akku raus, 1min gewartet = nichts gebracht
-Wipen = nichts gebracht

Wie behebe ich das Problem?
Antworten
#2
(28.01.2015, 21:36)Bernulf schrieb: Hey Leute. Einige von euch wissen ja, dass ich gestern zu Testzwecken von der CM11 4.4.4 Nightly auf die Stock 4.4.4 und wieder zurück auf CM11 Nightly gegangen bin.
In diesem Forum gab es ein ähnliches Problem, trifft aber nicht genau auf meines zu bzw ging es ja vorher wunderbar mit SELBER Nightly.
Wenn mein S3-LTE eingeschaltet ist, läuft bis auf ein paar Ruckler wenn ich ins Menü gehe (hatte ich bei jeder Nightly bisher) alles normal, auch das Laden. Seitdem ich von der CM11 auf Stock und wieder zurück auf CM11 bin habe ich keine Ladeanimation mehr im AUSCHGESCHALTETEM Zustand. Normal müsste ja die grüne Batterie kommen, welche sich langsam füllt. Ich habe nur einen schwarzen Bildschirm, darin enthalten eine graue Batterie mit einem Blitz. Nur ein Bild, keine Animation. Auch dunkelt sich der Bildschirm nicht. Eine LED geht auch nicht an wie man es kennt, wenn sich der Bildschirm abdunkelt, Solange wie das Handy am Ladekabel hängt, lässt es sich auch nicht einschalten. Selbst nach gefühlten 30sec nicht. Nehme ich das Ladekabel ab, lässt es sich normal starten.

Was hab ich bisher versucht?

-Akku raus, 1min gewartet = nichts gebracht
-Wipen = nichts gebracht

Wie behebe ich das Problem?

Hallo Bernulf,

das gleiche Handy und das gleiche Problem hatte ich auf CM 11 auch. Ich meine, dass der Andyrandy mal geschrieben hatte, dass das am Kernel liegt.
Antworten
#3
Hmm. Das Ding ist, ich hatte es vorher nicht und das bei GLEICHER Konstellation. Das muss ja durch irgendwas hervor gerufen werden bzw muss ja irgendwas vor dem Flashen nicht richtig gewiped bzw formatiert worden sein, dass es dadurch zu diesem Fehler kommt, denn bevor ich auf die Stock und wieder zurück ging, funktionierte das ohne Probleme. Also kann es an der ROM und dem Kernel schon mal nicht liegen.
Antworten
#4
Da iser wieder..der Beeernuulf Big Grin
neh der Kernel wirds nicht sein..so sind se halt die Nightlys..manchmal,einfach die nächsten beiden abwarten dann ist wieder alles gut :-) und du brauchst jetzt auch nich wieder auf Stock und hin und her Bernulf...warte einfach ab..und werd mir hier nicht zum Hypochonder..sonst haste bald Blutdruck beim flashen und Puls auch noch Big Grin
Antworten
#5
(28.01.2015, 22:05)Andyrandy schrieb: Da iser wieder..der Beeernuulf Big Grin
neh der Kernel wirds nicht sein..so sind se halt die Nightlys..manchmal,einfach die nächsten beiden abwarten dann ist wieder alles gut :-) und du brauchst jetzt auch nich wieder auf Stock und hin und her Bernulf...warte einfach ab..und werd mir hier nicht zum Hypochonder..sonst haste bald Blutdruck beim flashen und Puls auch noch Big Grin

der Meister hat vollkommen Recht, leg dich zurück, nimm einen Tee oder Kaffee die naechsten Tage, warte auf eine neue Nightly und es sind alle Deine Probleme gelöst..... :thumbsup: Big Grin 2
Antworten
#6
(28.01.2015, 22:05)Andyrandy schrieb: Da iser wieder..der Beeernuulf Big Grin
neh der Kernel wirds nicht sein..so sind se halt die Nightlys..manchmal,einfach die nächsten beiden abwarten dann ist wieder alles gut :-) und du brauchst jetzt auch nich wieder auf Stock und hin und her Bernulf...warte einfach ab..und werd mir hier nicht zum Hypochonder..sonst haste bald Blutdruck beim flashen und Puls auch noch Big Grin

Man eh, ich hab doch nicht CM11 drauf, weil ich die ROM so geil finde. Mich flashen die Abtsürze und die Spurensuche Big Grin
Antworten
#7
..aaahh so einer bist du..habs mir gleich gedachtBig Grin
..ich weiß ich weiß..jage mal die SdMaid durch ..mit Systemreiniger..
Antworten
#8
(28.01.2015, 22:26)Andyrandy schrieb: jage mal die SdMaid durch ..mit Systemreiniger..

Schade, SdMaid brachte leider nichts.
Antworten
#9
Na dann warte erstmal ...:-)
Antworten
#10
Ich weiß nicht, ob das jetzt interessant ist, aber das Problem besteht BEI MIR seit Juli. Ich hatte schon mal einen Post in das Androidpit forum geschrieben. Die konnten auch nicht helfen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Keine CM13 Nightlys für S4 jfltexx mehr? Corvette81 6 481 06.12.2016, 19:03
Letzter Beitrag: InTheY2K
  Vorgehensweise beim updaten mittels 'CyanogenMod Updater' cmbordon 15 768 27.11.2016, 19:15
Letzter Beitrag: multiwirth
  TWRP wird beim S3 nicht gestartet trotz erfolgreicher ODIN Installation DerBenny 4 485 27.09.2016, 01:01
Letzter Beitrag: juaniteholmanm
Question [CM] Beim versuch zu telefonieren bricht Netz zusammen n20i 5 858 15.09.2016, 08:35
Letzter Beitrag: RalfW
  [CM] DatenSIM Umschaltung beim S5 Duos umter CM 13 Sandy Schmidt 2 386 09.09.2016, 21:10
Letzter Beitrag: sanman72

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter