Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Gerät nicht "richtig" gerootet
#1
Hallo Leute,

ich hab die FAQ, das Forum und das Netz befragt aber nichts gefunden.
Ich habe gestern mein S3 ohne Probleme mit Odin gerootet (CF-Auto-Root-m0-m0xx-gti9300.tar) und den Cyanogenmod 13 draufgemacht.

Nun nerven mich sofort (wie viele andere auch) die Broadcast Meldungen. Daher wollte ich den Broadcaster mit dem System App Deinstaller entfernen - der sagt aber, dass ich keine Rootrechte habe.
Auch der Root Checker sagt, mein Handy sei nicht gerootet.
Dann habe ich mit Odin noch mal dasselbe File draufgemacht - wieder kein Erfolg (Odin beendet aber mit Pass!)
Dann habe ich es mit CF-Root-SGS3-v6.4.tar versucht.
Wieder das gleiche.

Aber mein Handy MUSS doch gerootet sein, sonst hätte das mit dem Cyanogen doch nicht funktioniert???

Bin etwas ratlos jetzt.

Wenn ich diesen Broadcaster auch anders loswerden könnte, wäre mien Problem auch gelöst.

Danke,
Rainer
Antworten
#2
Entwickleroptionen freischalten und apps root rechte geben

Sony z1c
Twrp 3.0.2
Cm12.1
RR 6.0.1
Antworten
[-] Die folgenden (3) User sagen Jesusnagler Danke für diesen Beitrag:
freeair (15.04.2016), mash (15.04.2016), iBu (15.04.2016)
#3
(15.04.2016, 09:31)Jesusnagler schrieb: Entwickleroptionen  freischalten und apps root rechte geben

Einstellungen => über Telefon => sieben Mal auf die Build-Nummer drücken
Antworten
[-] Die folgenden (1) User sagen iBu Danke für diesen Beitrag:
freeair (15.04.2016)
#4
Danke für die schnelle Hilfe.
Leider muss ich nochmal nachfragen. Ich habe die Entwickleroptionen freigeschalten und in den Entwickleroptionen Root auf Apps und ADB gestellt. Dann den System App Deinstaller nochmal de- und wieder installiert. Aber er hat immer noch kein Root :-(
Antworten
#5
(15.04.2016, 10:55)freeair schrieb: Danke für die schnelle Hilfe.
Leider muss ich nochmal nachfragen. Ich habe die Entwickleroptionen freigeschalten und in den Entwickleroptionen Root auf Apps und ADB gestellt. Dann den System App Deinstaller nochmal de- und wieder installiert. Aber er hat immer noch kein Root :-(

Hast mal neu gestartet? Wenn das auch nichts hilft, würde ich noch mal ein Full Wipe und eine frische neue Installation machen.
Antworten
[-] Die folgenden (1) User sagen iBu Danke für diesen Beitrag:
freeair (15.04.2016)
#6
Salve
@freeair
..hattest du SuperSu drauf vorher ?
Wenn ja erst über die App in der App Root deaktivieren und deinstallieren !
Neustart
Und hier ma den Rootchecker laden und SD Maid die Pro !

https://play.google.com/store/apps/detai....rootcheck

https://play.google.com/store/apps/detai...darken.sdm

from OnePlus 2

Achsoo Rootchecker war schon, okay...
Dann mache es nochmal mit Odin, alles neu laden, vielleicht auch mal ne andere Quelle...

from OnePlus 2
Antworten
[-] Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
freeair (15.04.2016)
#7
Vielen Dank an alle.
Ein Wipe und Neuinstallation des Cyanogenmods hat es gebracht.
Hab schon an mir gezweifelt
Antworten
[-] Die folgenden (2) User sagen freeair Danke für diesen Beitrag:
iBu (15.04.2016), Andyrandy (15.04.2016)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S5 Duos & CM 14 Telefonieren geht nicht Bautzener 16 607 02.12.2016, 00:08
Letzter Beitrag: Bautzener
  [CM] Cm13 Kamera fokussiert nicht Starfox 3 288 18.11.2016, 09:15
Letzter Beitrag: robby2107
  wird nicht als massenspeicher erkannt Ani 14 14.769 05.11.2016, 00:37
Letzter Beitrag: ITs.ORG
  [CM] 13 [S5] - Apps frieren ein "XYZ reagiert nicht" nach CM Installation cold1ce 3 468 31.10.2016, 16:46
Letzter Beitrag: zelect0r
  Fotos nicht im Display Format S4 flarflar 3 222 15.10.2016, 22:46
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter