Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Galaxy S Advance
#1
Hi Leute.


Da ich nicht mehr ganz so vertraut mit CM bin, habe ich n paar Fragen, denn mein Kumpel hat wohl Mist beim Flashen gebaut.

Über ne Anleitung von Androidhilfe, die ich aber immo nicht finde, hat er den Bootloader entsperrt und das Gerät gerootet. Soweit sogut. Hat TWRP installiert und sich ROMs/Gapps auf die Externe SD kopiert. Wenn er mit TWRP flashen will, bricht der Vorgang ab und es kommt ne Fehlermeldung, dass irgendeine Datei fehlt. Dann hat er sich CWM geholt und wenn er versucht, damit zu flashen, werden die zip-dateien gar nicht erst angezeigt. Ich denk, das Problem sind die zwei Recocery's, die ja eigentlich gar nicht co-exestieren können, oder?

Hat wer ne Ahnung, wie man da nun vorgehen soll?


-LG

Gezaubert mit der CM-Forum Premium App.
Antworten
#2
Hi...doch die zuletzt geflashte Recovery müßte dann eigentlich laufen..vielleicht mal die Rom und Gapps auf die interne packen..und nochmals versuchen...
Antworten
#3
http://www.android-hilfe.de/custom-roms-...s-advance/
Antworten
#4
..und lies mal hier
http://www.android-hilfe.de/root-custom-...overy.html
Antworten
#5
Ok danke. Geb ich mal weiter

Gezaubert mit der CM-Forum Premium App.
Antworten
#6
Nun hab ich wohl den Fehler gefunden. Er hat sich einfach einen Kernel aus einer völlig anderen Anleitung geholt und geflasht, der mit der ROM natürlich nicht kompatibel ist. Beim Versuch die ROM zu flashen kommt dann natürlich die Fehlermeldung über den Kernel.

Das hatte er mir aber bis gestern verschwiegen.^^

Danke, Andy.

Gezaubert mit der CM-Forum Premium App.
Antworten
[-] Die folgenden (1) User sagen Roger Danke für diesen Beitrag:
Andyrandy (21.11.2014)
#7
Hat nun Alles mit der folgenden ROM funktioniert.

http://www.android-hilfe.de/custom-roms-...-a-23.html

Aber er kriegt keine Verbindung zum Netz. Woran kann das liegen?

Gezaubert mit der CM-Forum Premium App.
Antworten
#8
..die APN haste überprüft ? ..vielleicht mal SdMaid durchlaufen lassen..kann helfen,muß aber nicht. Ansonsten Wlan ausschalten..Mobile Daten an..runterfahren,Akku und Simkarte kurz raus und wieder hochfahren...einfach mal versuchen..
Antworten
#9
Die APN Einstellungen waren nicht vorhanden. Wenn wir aber nun neue eingeben, werden sie nicht gespeichert. O_o
Sind gerade auf Arbeit und die ganze Zeit am basteln.^^

Gezaubert mit der CM-Forum Premium App.
Antworten
#10
..stelle mal die apn ein..speichern geht ja nicht..also mit Homebutton Seite schließen und Neustart,vielleicht nimmt er es beim hochfahren mit..versuchen..
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ROM] CM13 MM für Galaxy S3 i9300 Ghorrim 804 107.001 Gestern, 11:48
Letzter Beitrag: InTheY2K
  Galaxy Note 8 -N5100 / Fehler 7 bei Installation Atomicsbrain 3 133 05.12.2016, 16:45
Letzter Beitrag: peter080560
  Galaxy Tab 2 GT-P5110 Firmware Flashen paniker 60 10.231 05.12.2016, 01:34
Letzter Beitrag: mrzap
  galaxy s4 (jfltexx) CM13.0 Bootloader oder Modem falsch? romeo-golf 31 5.129 04.12.2016, 12:20
Letzter Beitrag: webberann
  Galaxy S5 Kamera Erfahrungen Dissel 20 2.343 25.11.2016, 21:15
Letzter Beitrag: TomB

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter