Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Galaxy S Advance
#1
Hi Leute.


Da ich nicht mehr ganz so vertraut mit CM bin, habe ich n paar Fragen, denn mein Kumpel hat wohl Mist beim Flashen gebaut.

Über ne Anleitung von Androidhilfe, die ich aber immo nicht finde, hat er den Bootloader entsperrt und das Gerät gerootet. Soweit sogut. Hat TWRP installiert und sich ROMs/Gapps auf die Externe SD kopiert. Wenn er mit TWRP flashen will, bricht der Vorgang ab und es kommt ne Fehlermeldung, dass irgendeine Datei fehlt. Dann hat er sich CWM geholt und wenn er versucht, damit zu flashen, werden die zip-dateien gar nicht erst angezeigt. Ich denk, das Problem sind die zwei Recocery's, die ja eigentlich gar nicht co-exestieren können, oder?

Hat wer ne Ahnung, wie man da nun vorgehen soll?


-LG

Gezaubert mit der CM-Forum Premium App.
Antworten
#2
Hi...doch die zuletzt geflashte Recovery müßte dann eigentlich laufen..vielleicht mal die Rom und Gapps auf die interne packen..und nochmals versuchen...
Antworten
#3
http://www.android-hilfe.de/custom-roms-...s-advance/
Antworten
#4
..und lies mal hier
http://www.android-hilfe.de/root-custom-...overy.html
Antworten
#5
Ok danke. Geb ich mal weiter

Gezaubert mit der CM-Forum Premium App.
Antworten
#6
Nun hab ich wohl den Fehler gefunden. Er hat sich einfach einen Kernel aus einer völlig anderen Anleitung geholt und geflasht, der mit der ROM natürlich nicht kompatibel ist. Beim Versuch die ROM zu flashen kommt dann natürlich die Fehlermeldung über den Kernel.

Das hatte er mir aber bis gestern verschwiegen.^^

Danke, Andy.

Gezaubert mit der CM-Forum Premium App.
Antworten
[-] Die folgenden (1) User sagen Roger Danke für diesen Beitrag:
Andyrandy (21.11.2014)
#7
Hat nun Alles mit der folgenden ROM funktioniert.

http://www.android-hilfe.de/custom-roms-...-a-23.html

Aber er kriegt keine Verbindung zum Netz. Woran kann das liegen?

Gezaubert mit der CM-Forum Premium App.
Antworten
#8
..die APN haste überprüft ? ..vielleicht mal SdMaid durchlaufen lassen..kann helfen,muß aber nicht. Ansonsten Wlan ausschalten..Mobile Daten an..runterfahren,Akku und Simkarte kurz raus und wieder hochfahren...einfach mal versuchen..
Antworten
#9
Die APN Einstellungen waren nicht vorhanden. Wenn wir aber nun neue eingeben, werden sie nicht gespeichert. O_o
Sind gerade auf Arbeit und die ganze Zeit am basteln.^^

Gezaubert mit der CM-Forum Premium App.
Antworten
#10
..stelle mal die apn ein..speichern geht ja nicht..also mit Homebutton Seite schließen und Neustart,vielleicht nimmt er es beim hochfahren mit..versuchen..
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CM für Galaxy S5 Neo G903F gesucht LiptonDD 10 8.483 21.01.2017, 20:30
Letzter Beitrag: Andyrandy
  Galaxy S3 WhatsApp wird ohne Meldung beendet wufgeljunior90 20 566 11.01.2017, 19:16
Letzter Beitrag: wufgeljunior90
  [CM] Galaxy S4 Kamera kann nicht auf SD Karte zugreifen warnkeTV 5 415 09.01.2017, 19:17
Letzter Beitrag: Andyrandy
  Galaxy S5 CM14 Loop Hpl19531 6 467 02.01.2017, 17:40
Letzter Beitrag: Hpl19531
  CM für Samsung Galaxy Note Edge martin.woehler32 0 221 01.01.2017, 19:03
Letzter Beitrag: martin.woehler32

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter