Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] BQ Aquaris X5 hat kein LTE (mehr)
#1
Question 
Hallo zusammen,

ich habe vor einigen Wochen auf mein Aquaris X5 CM 12 installiert. Nun funktioniert das LTE nicht mehr. Inzwischen gab es auch schon ein Update, das hat aber leider den Fehler nicht behoben. 

Den Thread CM 12 mobiles ... habe ich auch durchgelesen. Auf Seite 17 bin ich dann auf das Baseband gestoßen und dass, das wohl die Lösung ist. 


Nur wo bekomme ich das Baseband für mein BQ her?
Wie installiere ich es? 

Die APN habe ich manuell bearbeitet, hat aber auch nicht geholfen.
Bin bei simyo, jetzt wohl blau.de oder telefonica - blicke da grad nicht mehr durch.
Hier mal die Screenshots von meinem Phone:

Hoffe ich komme um eine Neuinstallation drumrum ^^


Angehängte Dateien Thumbnail(s)
           
Antworten
#2
Du hast die nightlys drauf und nicht mehr das CM OS oder

Sony z1c
Twrp 3.0.2
Cm12.1

Backup vom stock CM wieder einspielen, und Problem wahrscheinlich behoben

Sony z1c
Twrp 3.0.2
Cm12.1
Antworten
#3
Ja, hab das CyanogenOS runter, da es noch keinen Privacy Guard hat ;-) Und nein ich will das Original nicht!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ZUK Z1 - Kein Mobilfunkempfang Stefan Alexander Förster 30 4.202 03.07.2016, 15:49
Letzter Beitrag: Nils
  Bq Aquaris e4.5 HD mit CyanogenMod bestücke gurbelunder 1 1.689 20.10.2015, 17:46
Letzter Beitrag: RoG_Kenny

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter