Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Samsung GT s5830i: Nach dem Flashen keine Sim Karte
#1
Hallo Forum,

ich möchte ein altes Samsung GT s5830i Ace (Android 2.3.6) gerne mit einem neuen Android OS ausrüsten. Ich bin nach dieser Anleitung vorgegangen und habe CyanogenMod 9.1 installiert. Nach dem Neustart sah zuerst alles umwerfend aus. Nun jedoch habe ich das Problem das die Sim Karte nicht erkannt wird. Der Dialog mit der Pin Abfrage kommt erst gar nicht und das dreieckige Empfangsicon oben rechs zeigt ein kleines weisses Kreuz.

In den Android Einstellungen->Status steht:
Network: "o2 - de" (das ist korrekt)
Service state: "Out of service"
Mobile network state: Disconnected
My phone nubmer: Unknown

Ich habe die Anwendung "Sim Card" installiert. Dort steht unter Sim state "Absent".
Andere Apps die Infos über die Sim sammeln sollen "stoppen" gleich nach der Ausführung.
Da ich das Handy jahrelang nicht in Betrieb hatte und die Sim Karte gerade neu gekauft war habe ich die Kombinationen ausprobiert: Die Sim Karten aus meinen anderen Telefonen funktionieren im Ace auch nicht und das Netz wird immer noch mit o2 angegeben, obwohl es D2 Netz Karten waren. Die neue Sim-Karte funktioniert in den anderen Handys. Mit einem Schraubenzieher habe ich etwas über die Kontakte zur Sim hin gerieben (oxydation der Kontakte). Ich habe ein Papierschnippsel auf die Simkarte gelegt um sie etwas fester auf die Federkontakte zu drücken. Die Sim Karte wird noch immer nicht erkannt.

Ich habe die "Minimal ADB and Fastboot" installiert und USB-Debugging aktiviert. Meine anderen Smartphones tauchen dort mit einer richtigen ID, das Ace hat die ID: 0123456789ABCDEF
Die Ausgabe von Logcat: http://pastebin.com/cnd6mvQD

Es ist das erste Mal das ich ein Custom Rom installiert habe. Die Installationsanleitung habe ich nicht genau abgearbeitet. Bei den ersten Installationsversuchen ist CM9 nicht gestartet. Erst als ich mich exakt an die Anleitung gehalten habe ist CM9 gestartet. Mein vage Vermutung ist das ich irgendwelche Einsellungen überschrieben habe. Habt ihr eine Idee wie ich weiter vorgehen kann um die Sim Karte zum Laufen zu bringen? Oder sollte ich ein andere ROM (zB CM11) ausprobieren um das Problem zu beheben?


Vielen Dank

Peter
Antworten
#2
Ist die IMEI noch abrufbar?
Ich hab mal durchs Flashen von cm die efs-partition zerschossen

Gesendet von meinem E5823 mit Tapatalk
Antworten
#3
Eine IMEI ist zu sehen. Wenn ich sie bei http://www.imei.info eingebe wird mir gesagt sie würde zu einem Samsung Ace Smartphone gehören. Ich vermute es ist noch die ursprüngliche Imei.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Von Cm13 zu Cm12 mit Samsung S3 lea_ikea 16 560 19.01.2017, 20:59
Letzter Beitrag: InTheY2K
  Samsung A510 F A5 (2016) robinie 8 11.722 17.01.2017, 17:07
Letzter Beitrag: colbertbetty
  S3 I9300 nach Update Fehler: Google Play Dienste beendet Tigerkatze58 3 308 15.01.2017, 19:22
Letzter Beitrag: Andyrandy
  CM für Samsung Galaxis SII I9105P membro 3 232 13.01.2017, 00:32
Letzter Beitrag: sitesruth
  [CM] Galaxy S4 Kamera kann nicht auf SD Karte zugreifen warnkeTV 5 411 09.01.2017, 19:17
Letzter Beitrag: Andyrandy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter