Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] S4 Mini startet nicht mehr
#1
Hallo,
ich habe das Problem das mein S4 Mini GT-I9195 nicht mehr bootet.
Die Bootanimation kommt, dann steht "Android wird aktualisiert...", danach "Apps werden gestartet..." und "Start wird abgeschlossen" aber danach folgt wieder die Bootanimation.

Habe bereits den Cache und den Dalvik Cache formatiert, aber es funktioniert immer noch nicht.
Antworten
#2
Gehe nochmal ins Recovery..wipe Cache wipe Dalvik..dann die zip nochmal drüber.. Neustart !

from OnePlus 2
Antworten
#3
(20.03.2016, 16:17)Andyrandy schrieb: Gehe nochmal ins Recovery..wipe Cache wipe Dalvik..dann die zip nochmal drüber.. Neustart !

                                  from OnePlus 2

OK, habe ich gemacht. Jetzt stand statt "Android wird aktualisiert..." - "Android wird gestartet..." aber sonst passiert wieder genau das selbe wie ich schon beschrieben.
Antworten
#4
..mit Powertaste einfach mal beendet,und Neustart
..oder auch mal Akku raus..versuche es noch 2..3mal..

from OnePlus 2

Das Gapps Paket vielleicht nochmal drüber..

from OnePlus 2
Antworten
#5
(20.03.2016, 16:42)Andyrandy schrieb: ..mit Powertaste einfach mal beendet,und Neustart
..oder auch mal Akku raus..versuche es noch 2..3mal..

                                  from OnePlus 2

Das Gapps Paket vielleicht nochmal drüber..

                                  from OnePlus 2

Also 2-3 mal neu starten?

---
Mir wäre halt nicht klar was die Gapps damit zu tun haben...
Antworten
#6
die gapps sind je nach dem welches paket man flasht ins system eingebaut.

flasht man ein paket mit der google app so is diese dann in den tastatur einstellungen verwurzelt.löscht man diese gibts ein bootloop.

hast du ein cm theme installiert?manche theme verursachen einen bootloop nachm flashen.
Antworten
#7
(20.03.2016, 17:10)daywalk3r666 schrieb: die gapps sind je nach dem welches paket man flasht ins system eingebaut.

flasht man ein paket mit der google app so is diese dann in den tastatur einstellungen verwurzelt.löscht man diese gibts ein bootloop.

hast du ein cm theme installiert?manche theme verursachen einen bootloop nachm flashen.

Achso dann werde ich Gapps mal noch drauf spielen... ja ich habe 2 Theme installiert.
Antworten
#8
achso hast du den ersten bootloop laufen lassen?durch mein theme startet es auch erst nach dem "bootloop"
Antworten
#9
(20.03.2016, 17:17)daywalk3r666 schrieb: achso hast du den ersten bootloop laufen lassen?durch mein theme startet es auch erst nach dem "bootloop"

ja aber nach dem ersten "bootloop" folgt der nächste und immer so weiter...

(20.03.2016, 17:17)daywalk3r666 schrieb: achso hast du den ersten bootloop laufen lassen?durch mein theme startet es auch erst nach dem "bootloop"

Nun startet es wieder nach dem ich Gapps neu drauf gespielt habe. ABER jetzt folgt die ganze Zeit die Meldung "Setup-Assistent" wurde beendet. Das habe ich über die Einstellungen beendet, nur ich kann nicht mehr machen denn sobald ich auf mein HOME möchte kommt die Meldung erneut.
Antworten
#10
ok.welche 5.0er gapps hast du genommen?pico?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Power Button funktioniert nicht richtig? DAVDKLKN 8 232 Gestern, 15:09
Letzter Beitrag: InTheY2K
  Smartphone komplett schwarz, bootet garnicht mehr blitzse 17 699 14.01.2017, 12:59
Letzter Beitrag: DarkStar
  komme aus TWRP nicht mehr zurück zu CM13 uwe75 8 359 08.01.2017, 20:58
Letzter Beitrag: Andyrandy
  [CM] CM14 auf Nexus4 (mako) und GAPPS -- kein Platz mehr whiterabbit 16 761 03.01.2017, 19:37
Letzter Beitrag: whiterabbit
  Keine Nightlys mehr? Girlie 11 1.767 01.01.2017, 17:25
Letzter Beitrag: markus riedberger

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter