Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Galaxy S1 erscheint nicht im WE
#1
Hallo
ich habe hier ein S1, das partout nicht im Windows System erkannt wird. Im S1 ist in den Speicheroptionen unter USB-Verbindung (PC) die Option Mediengerät (MTP) das Häkchen gesetzt. Setze ich das Häkchen auf Massenspeicher, so erscheinen die interne und externe SD Card als Laufwerke.
In der Taskleiste unter Hardware sicher entfernen steht es als GT-I9000 auswerfen, sofern bei Mediengerät (MTP) das Häkchen gesetzt ist.
Im Gerätemanager müsste es unter 'Tragbare Geräte' eingetragen sein, ist es aber nicht. Dadurch wird es auch im WE nicht erkannt.
Ich habe die allgemeinen Samsung USB-Treiber zum installieren. Aber nachdem ich ein Tab2 5110 endlich unter Kies ansprechen konnte, möchte ich nicht unnötiger Weise die Treiber mit vielleicht älteren Treibern überschreiben.
Ein S2 wird korrekt erkannt.
Kennt jemand das Problem und kann mir weiterhelfen?

Win8.1 64bit
Android 4.4.4
CM11
Antworten
#2
Das Problem mit den Treibern wirst Du immer wieder haben. Ich habe heute mein Galaxy Note Pro nach einem missglückten "ROM-Eperiment" wieder mit dem Originalrom flashen müssen. Sowohl Recovery (TWRP) als auch das Rom liessen sich ohne Probleme mit ODIN flashen. Rooten ging aber erst nachdem ich ALLE Treiber gelöscht und neu installiert hatte......
Antworten
#3
Samsung Software ist ein einziges Martyrium resp. ein rechter Scheiß. Wie die mich mit Kies, vor CM, geärgert haben, ist unglaublich.Wenn mein S2 mal das Zeitliche segnet, weiß ich ganz gewiss, dass mir kein Samsung mehr auf den Hof kommt. Ich habe die Samsung USB Driver 1.5.14.0 mit 0 Erfolg installiert. Dann habe ich bei Chip von ADB Treibern für Samsung gelesen, die auch ältere Geräte erkennen, und diese installiert. Nun erscheint kein Eintrag unter 'Tragbare Geräte' sondern ein 'Android Device' und darin ein 'Google Galaxy Nexus ADB Inferface'. Im System wird das S1 nach wie vor nicht erkannt.
Es ist grauenhaft.
Antworten
#4
Das Problem hatte ich auch mal, damals wollte ich mittels ADB auf mein S3 zugreifen und mir wurde dann auch ein Nexus angezeigt. Versuche jetzt mal USB Debugging einzuschalten, vielleicht wird es dann erkannt und du kannst drauf zugreifen.

Als Alternative kann ich dir anbieten, falls es dann immer noch nicht klappen sollte: Sofern das S1 und dein PC im gleichen Netzwerk angemeldet sind, kannst du über die App Airdroid vom Browser auf deine Daten zugreifen, sowohl auf die interne als auch auf die externe SD.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy Tab 2 GT-P5110 Firmware Flashen paniker 60 10.117 Vor 4 Stunden
Letzter Beitrag: mrzap
  galaxy s4 (jfltexx) CM13.0 Bootloader oder Modem falsch? romeo-golf 31 5.080 Gestern, 12:20
Letzter Beitrag: webberann
  [ROM] CM13 MM für Galaxy S3 i9300 Ghorrim 793 106.276 03.12.2016, 14:14
Letzter Beitrag: InTheY2K
  S5 Duos & CM 14 Telefonieren geht nicht Bautzener 16 570 02.12.2016, 00:08
Letzter Beitrag: Bautzener
  Galaxy S5 Kamera Erfahrungen Dissel 20 2.308 25.11.2016, 21:15
Letzter Beitrag: TomB

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter