Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Aktuelle CyanogenMod Version: CM 13 (Android 6.0) [10.01.2016]

Wie soll ich meine Frage im CyanogenMod Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Captiva PAD Internet Probleme
#1
Moin, seit kurzem habe ich ein CAPTIVA PAD 10.1 Quad FHD und dieser funktioniert gut bis auf dessen Internetverbindung.

http://www.captiva-power.de/cms/front_co...&idart=487

Ich habe schon in einigen Foren gefragt aber keine Antwort erhalten, da ich am Ende bin mit meinem Latein würde ich nun gerne ein CM drauf installieren und gucken ob es dann klappt, momentan ist Android 4.2.2 drauf und wichtig ist, das gerät hat kein Physischen Homebutton und Lautsärkenreglerbutton.

Was ratet ihr mir?
Antworten
#2
Was ist den mit der Internetverbindung gib uns mal bitte mehr Details!!!

typed with a Xperia V on tapatalk 4.4
Antworten
#3
(09.01.2014, 01:32)androidseb schrieb: Was ist den mit der Internetverbindung gib uns mal bitte mehr Details!!!

typed with a Xperia V on tapatalk 4.4

Das Problem ist mehr als merkwürdig und nervt mich momentan sehr.
Folgendes:
Ich verbinde das Tablet mit der FirtzBox 7360 ganz normal.
Die Internet verbindug ist so langsam dass Videos auf Youtube(HD) sehr lange brauchen zum laden und zwischen durch immer wieder laden müssen.
Ich rufe bei Captiva an und frage wieso, weshalb, warum.
Ich ändere den Funkkanal des Routers von 1 auf 3, auf 3 sind weniger Router in meiner Umgebung. Funktionert immern noch nicht besser.
Ich resette den Router, aber auch damit ist nicht geholfen, ich verbinde das Gerät mich dem selben Router eines Nachbarn, selbe Problem.

Lichtblick:
Wenn ich auf Ip-Einstellungen bei der Verbindung die Einstellung DHCP auf Staitsch umstelle dann sehe ich an meinem Rechner dass die Leistung des Tablets von 2Mbits auf 60Mbits ansteig, dass bleibt aber nur 1-2Min. lang so. Danach erziehle ich beim Speedtest auch wieder weniger.
Komisch ist, beim Speedtest erhalte ich wenn ich auf Statisch umschalte kurzzeitig 22Mbits im Downlaod und upload ca. 6Mbits.
Wenn das Signal sich verschlächtert dann Download von 1,5Mbits aber der Upload bleibt konstat stark bei 6Mbits.

Was zur hölle ist mit dem ding los frage ich mich nur
Antworten
#4
(09.01.2014, 13:16)Lerche schrieb:
(09.01.2014, 01:32)androidseb schrieb: Was ist den mit der Internetverbindung gib uns mal bitte mehr Details!!!

typed with a Xperia V on tapatalk 4.4

Das Problem ist mehr als merkwürdig und nervt mich momentan sehr.
Folgendes:
Ich verbinde das Tablet mit der FirtzBox 7360 ganz normal.
Die Internet verbindug ist so langsam dass Videos auf Youtube(HD) sehr lange brauchen zum laden und zwischen durch immer wieder laden müssen.
Ich rufe bei Captiva an und frage wieso, weshalb, warum.
Ich ändere den Funkkanal des Routers von 1 auf 3, auf 3 sind weniger Router in meiner Umgebung. Funktionert immern noch nicht besser.
Ich resette den Router, aber auch damit ist nicht geholfen, ich verbinde das Gerät mich dem selben Router eines Nachbarn, selbe Problem.

Lichtblick:
Wenn ich auf Ip-Einstellungen bei der Verbindung die Einstellung DHCP auf Staitsch umstelle dann sehe ich an meinem Rechner dass die Leistung des Tablets von 2Mbits auf 60Mbits ansteig, dass bleibt aber nur 1-2Min. lang so. Danach erziehle ich beim Speedtest auch wieder weniger.
Komisch ist, beim Speedtest erhalte ich wenn ich auf Statisch umschalte kurzzeitig 22Mbits im Downlaod und upload ca. 6Mbits.
Wenn das Signal sich verschlächtert dann Download von 1,5Mbits aber der Upload bleibt konstat stark bei 6Mbits.

Was zur hölle ist mit dem ding los frage ich mich nur

Okay wenn sich das Signal verschlechtert ist es normal das der Download langsamer wird und eigentlich der upload auch Undecided vllt ist das WLAN Modul defekt was ich eher nicht denke, aber was ganz ganz wahrscheinlich ist das captiva etwas bei den WLAN Treibern verhauen hat in der Programmierung.

typed with a Xperia V on tapatalk 4.4
Antworten
[-] Die folgenden (1) User sagen androidseb Danke für diesen Beitrag:
Lerche (09.01.2014)
#5
[/quote]

Okay wenn sich das Signal verschlechtert ist es normal das der Download langsamer wird und eigentlich der upload auch Undecided vllt ist das WLAN Modul defekt was ich eher nicht denke, aber was ganz ganz wahrscheinlich ist das captiva etwas bei den WLAN Treibern verhauen hat in der Programmierung.

typed with a Xperia V on tapatalk 4.4
[/quote]

Kann ich denn auf diesem Gerät ein CM installieren, welches die Funktionsprobleme beheben könnte?
Momentan ist auf dem Gerät Android 4.2.2, wie genau erfahre ich welches Betriebssystem genau ich habe? oder sind alle 4.2.2 gleich, so dass alle Hartwaresysteme wieder laufen könnten?
Antworten
#6
Hast Du schon bei den xdas geschaut ob da nen cm Port ist?

typed with a Xperia V on tapatalk 4.4
Antworten
#7
(09.01.2014, 14:16)androidseb schrieb: Hast Du schon bei den xdas geschaut ob da nen cm Port ist?

typed with a Xperia V on tapatalk 4.4


xdas? CM Port?

Bin etwas grün hinter den Ohren, was genau meinst du damit?
Antworten
#8
(09.01.2014, 14:55)Lerche schrieb:
(09.01.2014, 14:16)androidseb schrieb: Hast Du schon bei den xdas geschaut ob da nen cm Port ist?

typed with a Xperia V on tapatalk 4.4


xdas? CM Port?

Bin etwas grün hinter den Ohren, was genau meinst du damit?

Die XDA developers sagen dir was?

forum.xda-developers.com

Und CM Port heißt soviel:

CM= Cyanogenmod
Port= für dein Gerät angepasst ;-)

typed with a Xperia V on tapatalk 4.4
Antworten
#9
[/quote]

Die XDA developers sagen dir was?

forum.xda-developers.com

Und CM Port heißt soviel:

CM= Cyanogenmod
Port= für dein Gerät angepasst ;-)

typed with a Xperia V on tapatalk 4.4
[/quote]

Hab mal eben geguckt, dort findet man mehr standart Sachen unter der Suche, das Problem ist, ich glaube das Tab was von Captiva aus China gekauft wurde ist in echt so ein NoName Produkt wo jeder Hersteller/Händler ein anderen Namen vergeben hat.

Mein Englisch ist auch blöderweise zu schlecht als das ich in dem Forum dort was rein posten könnte :...(
Antworten
#10

Die XDA developers sagen dir was?

forum.xda-developers.com

Und CM Port heißt soviel:

CM= Cyanogenmod
Port= für dein Gerät angepasst ;-)

typed with a Xperia V on tapatalk 4.4
[/quote]

Hab mal eben geguckt, dort findet man mehr standart Sachen unter der Suche, das Problem ist, ich glaube das Tab was von Captiva aus China gekauft wurde ist in echt so ein NoName Produkt wo jeder Hersteller/Händler ein anderen Namen vergeben hat.

Mein Englisch ist auch blöderweise zu schlecht als das ich in dem Forum dort was rein posten könnte :...(
[/quote]

Okay ich hab auch mal geschaut ich find auch nichts aber wenn du magst kann ich ja mal nen Post mit deinem.Problem Posten?

typed with a Xperia V on tapatalk 4.4
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ZUK Z1 Probleme beim Flashen flirt428 7 373 04.12.2016, 18:18
Letzter Beitrag: flirt428
  Probleme mit CM 13 und Gapps flurfunk 12 3.891 05.08.2016, 15:05
Letzter Beitrag: Sweeny
  [CM] CyanogenMod Update Hitze Probleme apu007 21 2.340 07.06.2016, 18:24
Letzter Beitrag: daywalk3r666
  CM 13 update 20160314 kein mobiles Internet kaufm30 29 4.501 19.03.2016, 08:53
Letzter Beitrag: kaufm30
  Galaxy S4 / Wlan Probleme Marvin sys 3 608 18.03.2016, 12:36
Letzter Beitrag: Marvin sys

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gratis Counter